<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Energy Giant Shell Admits Data Breach is Linked to Accellion - Myce.com</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="description" content="Shell disclosed a data breach last March 16, 2021, on its page, saying that it had been impacted by a third-party cybersecurity incident." />
<link rel="canonical" href="https://www.myce.com/news/energy-giant-shell-admits-data-breach-is-linked-to-accellion-96223/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Energy Giant Shell Admits Data Breach is Linked to Accellion - Myce.com" />
<meta property="og:description" content="Shell disclosed a data breach last March 16, 2021, on its page, saying that it had been impacted by a third-party cybersecurity incident." />
<meta property="og:url" content="https://www.myce.com/news/energy-giant-shell-admits-data-breach-is-linked-to-accellion-96223/" />
<meta property="og:site_name" content="Myce.com" />
<meta property="article:published_time" content="2021-03-24T10:13:48+00:00" />
<meta property="article:modified_time" content="2021-03-24T21:21:28+00:00" />
<meta property="og:image" content="https://www.myce.com/wp-content/images_posts/2021/03/Shell-Data-Breach.jpg" />
<meta property="og:image:width" content="852" />
<meta property="og:image:height" content="541" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Maricar Sze">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.myce.com/#website","url":"https://www.myce.com/","name":"Myce.com","description":"Keep your data yours","potentialAction":[{"@type":"SearchAction","target":"https://www.myce.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.myce.com/news/energy-giant-shell-admits-data-breach-is-linked-to-accellion-96223/#primaryimage","inLanguage":"en-US","url":"https://www.myce.com/wp-content/images_posts/2021/03/Shell-Data-Breach.jpg","width":852,"height":541,"caption":"Shell Admits Data Breach is Linked to Accellion"},{"@type":"WebPage","@id":"https://www.myce.com/news/energy-giant-shell-admits-data-breach-is-linked-to-accellion-96223/#webpage","url":"https://www.myce.com/news/energy-giant-shell-admits-data-breach-is-linked-to-accellion-96223/","name":"Energy Giant Shell Admits Data Breach is Linked to Accellion - Myce.com","isPartOf":{"@id":"https://www.myce.com/#website"},"primaryImageOfPage":{"@id":"https://www.myce.com/news/energy-giant-shell-admits-data-breach-is-linked-to-accellion-96223/#primaryimage"},"datePublished":"2021-03-24T10:13:48+00:00","dateModified":"2021-03-24T21:21:28+00:00","author":{"@id":"https://www.myce.com/#/schema/person/d3618e979b643645e08718f17dc3a828"},"description":"Shell disclosed a data breach last March 16, 2021, on its page, saying that it had been impacted by a third-party cybersecurity incident.","breadcrumb":{"@id":"https://www.myce.com/news/energy-giant-shell-admits-data-breach-is-linked-to-accellion-96223/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.myce.com/news/energy-giant-shell-admits-data-breach-is-linked-to-accellion-96223/"]}]},{"@type":"BreadcrumbList","@id":"https://www.myce.com/news/energy-giant-shell-admits-data-breach-is-linked-to-accellion-96223/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.myce.com/news/energy-giant-shell-admits-data-breach-is-linked-to-accellion-96223/","url":"https://www.myce.com/news/energy-giant-shell-admits-data-breach-is-linked-to-accellion-96223/","name":"Energy Giant Shell Admits Data Breach is Linked to Accellion"}}]},{"@type":"Person","@id":"https://www.myce.com/#/schema/person/d3618e979b643645e08718f17dc3a828","name":"Maricar Sze"}]}</script>
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Myce.com &raquo; Feed" href="https://www.myce.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.myce.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.myce.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.myce.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.myce.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.myce.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.myce.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.myce.com\/wp-admin\/","wpRestNonce":"36a57ab1c4","wpRestUrl":"https:\/\/www.myce.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%\/"};
			</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<script>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</script>
<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.myce.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.myce.com/category/news/",
                    "name": "News"
                }
            }    
        ]
    }
</script>
<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #91ad55;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #91ad55;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #91ad55;
                }
                .tdm-btn-style1 {
					background-color: #91ad55;
				}
				.tdm-btn-style2:before {
				    border-color: #91ad55;
				}
				.tdm-btn-style2 {
				    color: #91ad55;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #91ad55;
                    -moz-box-shadow: 0 2px 16px #91ad55;
                    box-shadow: 0 2px 16px #91ad55;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #91ad55;
                    -moz-box-shadow: 0 4px 26px #91ad55;
                    box-shadow: 0 4px 26px #91ad55;
				}
</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KBTCJDK');</script>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-96223 single-format-standard td-standard-pack energy-giant-shell-admits-data-breach-is-linked-to-accellion global-block-template-1 td-politics single_template_5 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<div class="td-menu-socials-wrap">
<div class="td-menu-socials">
</div>
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-mobile-content">
<div class="menu-m-container"><ul id="menu-m" class="td-mobile-main-menu"><li id="menu-item-86455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-86455"><a href="https://www.myce.com/">Home</a></li>
<li id="menu-item-86501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86501"><a href="https://club.myce.com/">Forum</a></li>
<li id="menu-item-86879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86879"><a href="https://www.myce.com/category/news/">News</a></li>
<li id="menu-item-86880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86880"><a href="https://www.myce.com/category/reviews/">Reviews</a></li>
<li id="menu-item-86456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86456"><a href="https://www.myce.com/about/">About</a></li>
</ul></div> </div>
</div>
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.myce.com/">
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-disable" href="https://www.myce.com/">
<img src="https://www.myce.com/wp-content/images_posts/2019/04/logo-min.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.myce.com/">
<img src="https://www.myce.com/wp-content/images_posts/2019/04/logo-min.png" alt="" />
<span class="td-visual-hidden">Myce.com</span>
</a>
</div>
<div class="menu-m-container"><ul id="menu-m-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-86455"><a href="https://www.myce.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-86501"><a href="https://club.myce.com/">Forum</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-86879"><a href="https://www.myce.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-86880"><a href="https://www.myce.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86456"><a href="https://www.myce.com/about/">About</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.myce.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.myce.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">News</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-96223" class="post-96223 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-accellion tag-compromised-software tag-cybersecurity tag-cybersecurity-incident tag-data-breach tag-digital-system tag-file-transfer-application tag-file-sharing-system tag-it-systems tag-kroger-co tag-personal-data-privacy tag-qualys tag-reserve-bank-of-new-zealand tag-shell tag-singtel" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Energy Giant Shell Admits Data Breach is Linked to Accellion</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.myce.com/author/maricar/">Maricar Sze</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-24T11:13:48+01:00">March 24, 2021</time></span> </div>
</header>
</div>
<div class="td-post-content tagdiv-type">
<p style="text-align: justify">Oil giant Shell disclosed a data breach last Tuesday, March 16, 2021, on its page, saying that it had been impacted by a third-party cybersecurity incident. According to the company, the attackers were able to compromise the file-sharing system used by Shell through Accellion’s File Transfer Application (FTA).</p>
<p style="text-align: justify">Royal Dutch Shell plc, otherwise simply known as Shell for short, is a renowned multinational firm of energy and petrochemical companies.</p>
<p style="text-align: justify">According to Bleeping Computer, the company operates in more than 70 countries and has over 86,000 employees under its name. The news site also states that Shell is also the fifth largest company around the world.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-96224" src="https://www.myce.com/wp-content/images_posts/2021/03/Shell-Data-Breach.jpg" alt="Shell Admits Data Breach is Linked to Accellion" width="852" height="541" srcset="https://www.myce.com/wp-content/images_posts/2021/03/Shell-Data-Breach.jpg 852w, https://www.myce.com/wp-content/images_posts/2021/03/Shell-Data-Breach-400x254.jpg 400w, https://www.myce.com/wp-content/images_posts/2021/03/Shell-Data-Breach-670x425.jpg 670w, https://www.myce.com/wp-content/images_posts/2021/03/Shell-Data-Breach-696x442.jpg 696w, https://www.myce.com/wp-content/images_posts/2021/03/Shell-Data-Breach-661x420.jpg 661w" sizes="(max-width: 852px) 100vw, 852px" /></p>
<p style="text-align: justify">After conducting an internal investigation surrounding the incident, the company found that an <em>“unauthorized party gained access to various files during a limited window of time.” Among the compromised information include personal data from “shell companies and stakeholders.”</em></p>
<p style="text-align: justify">Despite this information, ZD Net reports that the company has failed to disclose how many clients or individuals have been affected by the data breach.</p>
<p style="text-align: justify">Following the incident, Shell reportedly notified the affected parties. In addition, the oil giant also took to securing the said vulnerabilities in its system together with a service provider and cybersecurity team.</p>
<p style="text-align: justify">Based on its findings in the investigation, the energy company found its IT systems secure and wholly separate from the data breach that impacted the file-sharing system. This is because the third-party File Transfer Application used from Accellion Is isolated from Shell’s main digital system.</p>
<p style="text-align: justify">Apart from securing its systems and conducting an investigation, the oil giant has also notified relevant authorities and regulators. The investigation is still on-going based on its press release regarding the incident.</p>
<p style="text-align: justify">In a <a href="https://www.shell.com/energy-and-innovation/digitalisation/news-room/third-party-cyber-security-incident-impacts-shell.html" target="_blank" rel="noopener">statement</a>, Shell said, <em>“Cyber security and personal data privacy are important for Shell and we work continuously to improve our information risk management practices. We will continue to monitor our IT systems and improve our security. We regret the concern and inconvenience this may cause affected parties.”</em></p>
<p style="text-align: justify">Accellion has been embroiled in a data breach that dates back to December 2020 to January 2021. ZD Net states the file transfer application suffered from a zero-day vulnerability</p>
<p style="text-align: justify">The string of cybersecurity incidents affected around 50 or fewer customers on a major scale, while Bleeping Computer reveals a total of 300 customers may have been affected by the compromised software,</p>
<p style="text-align: justify">Among those affected by the flaw in its file transfer application include the likes of Australia’s corporate regulator and Kroger Co., reports Bloomberg. Qualys, the Reserve Bank of New Zealand, Singtel, and many other firms have come out since to disclose their relationship to the Accellion breach.</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.myce.com/tag/accellion/">Accellion</a></li><li><a href="https://www.myce.com/tag/compromised-software/">Compromised Software</a></li><li><a href="https://www.myce.com/tag/cybersecurity/">cybersecurity</a></li><li><a href="https://www.myce.com/tag/cybersecurity-incident/">Cybersecurity Incident</a></li><li><a href="https://www.myce.com/tag/data-breach/">Data Breach</a></li><li><a href="https://www.myce.com/tag/digital-system/">Digital System</a></li><li><a href="https://www.myce.com/tag/file-transfer-application/">File Transfer Application</a></li><li><a href="https://www.myce.com/tag/file-sharing-system/">File-sharing System</a></li><li><a href="https://www.myce.com/tag/it-systems/">IT Systems</a></li><li><a href="https://www.myce.com/tag/kroger-co/">Kroger Co</a></li><li><a href="https://www.myce.com/tag/personal-data-privacy/">Personal Data Privacy</a></li><li><a href="https://www.myce.com/tag/qualys/">Qualys</a></li><li><a href="https://www.myce.com/tag/reserve-bank-of-new-zealand/">Reserve Bank of New Zealand</a></li><li><a href="https://www.myce.com/tag/shell/">Shell</a></li><li><a href="https://www.myce.com/tag/singtel/">Singtel</a></li></ul> </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.myce.com/news/spains-state-public-employment-service-hit-by-ryuk-ransomware-attack-96220/">Spain’s State Public Employment Service Hit by Ryuk Ransomware Attack</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.myce.com/news/acer-hit-with-revil-ransomware-hackers-demand-50m-96229/">Acer Hit with REvil Ransomware, Hackers Demand $50M</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.myce.com/author/maricar/">Maricar Sze</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Maricar Sze"></span><meta itemprop="datePublished" content="2021-03-24T11:13:48+01:00"><meta itemprop="dateModified" content="2021-03-24T22:21:28+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.myce.com/news/energy-giant-shell-admits-data-breach-is-linked-to-accellion-96223/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.myce.com/wp-content/images_posts/2019/04/logo-min.png"></span><meta itemprop="name" content="Myce.com"></span><meta itemprop="headline " content="Energy Giant Shell Admits Data Breach is Linked to Accellion"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.myce.com/wp-content/images_posts/2021/03/Shell-Data-Breach.jpg"><meta itemprop="width" content="852"><meta itemprop="height" content="541"></span> </footer>
</article>
<div class="td_block_wrap td_block_related_posts tdi_2_803 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_803"><script>var block_tdi_2_803 = new tdBlock();
block_tdi_2_803.id = "tdi_2_803";
block_tdi_2_803.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_803","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":96223,"live_filter_cur_post_author":"575100","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_803","tdc_css_class_style":"tdi_2_803_rand_style"}';
block_tdi_2_803.td_column_number = "3";
block_tdi_2_803.block_type = "td_block_related_posts";
block_tdi_2_803.post_count = "3";
block_tdi_2_803.found_posts = "24663";
block_tdi_2_803.header_color = "";
block_tdi_2_803.ajax_pagination_infinite_stop = "";
block_tdi_2_803.max_num_pages = "8221";
tdBlocksArray.push(block_tdi_2_803);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_62e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_803" href="#">RELATED ARTICLES</a><a id="tdi_4_682" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_803" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_803 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.myce.com/news/spotify-moves-into-live-audio-aims-to-rival-clubhouse-96258/" rel="bookmark" class="td-image-wrap " title="Spotify Moves Into Live Audio, Aims to Rival Clubhouse"><img width="218" height="150" class="entry-thumb" src="https://www.myce.com/wp-content/images_posts/2021/03/Spotify-Aims-to-Rival-Clubhouse-218x150.jpg" srcset="https://www.myce.com/wp-content/images_posts/2021/03/Spotify-Aims-to-Rival-Clubhouse-218x150.jpg 218w, https://www.myce.com/wp-content/images_posts/2021/03/Spotify-Aims-to-Rival-Clubhouse-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Spotify Moves Into Live Audio" title="Spotify Moves Into Live Audio, Aims to Rival Clubhouse" /></a></div> <a href="https://www.myce.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/spotify-moves-into-live-audio-aims-to-rival-clubhouse-96258/" rel="bookmark" title="Spotify Moves Into Live Audio, Aims to Rival Clubhouse">Spotify Moves Into Live Audio, Aims to Rival Clubhouse</a></h3> </div>
</div>
</div>
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.myce.com/news/highradius-acquires-300m-for-its-ai-fintech-program-96255/" rel="bookmark" class="td-image-wrap " title="HighRadius Acquires $300M for its AI Fintech Program"><img width="218" height="150" class="entry-thumb" src="https://www.myce.com/wp-content/images_posts/2021/03/HighRadius-AI-Fintech-Program-218x150.jpg" srcset="https://www.myce.com/wp-content/images_posts/2021/03/HighRadius-AI-Fintech-Program-218x150.jpg 218w, https://www.myce.com/wp-content/images_posts/2021/03/HighRadius-AI-Fintech-Program-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="HighRadius Acquires AI Fintech Program" title="HighRadius Acquires $300M for its AI Fintech Program" /></a></div> <a href="https://www.myce.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/highradius-acquires-300m-for-its-ai-fintech-program-96255/" rel="bookmark" title="HighRadius Acquires $300M for its AI Fintech Program">HighRadius Acquires $300M for its AI Fintech Program</a></h3> </div>
</div>
</div>
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.myce.com/news/data-of-3-5m-mobikwik-customers-reportedly-for-sale-96249/" rel="bookmark" class="td-image-wrap " title="Data of 3.5M MobiKwik Customers Reportedly for Sale"><img width="218" height="150" class="entry-thumb" src="https://www.myce.com/wp-content/images_posts/2021/03/MobiKwik-Data-Breach-218x150.jpg" srcset="https://www.myce.com/wp-content/images_posts/2021/03/MobiKwik-Data-Breach-218x150.jpg 218w, https://www.myce.com/wp-content/images_posts/2021/03/MobiKwik-Data-Breach-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="MobiKwik Customers Data Reportedly for Sale" title="Data of 3.5M MobiKwik Customers Reportedly for Sale" /></a></div> <a href="https://www.myce.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/data-of-3-5m-mobikwik-customers-reportedly-for-sale-96249/" rel="bookmark" title="Data of 3.5M MobiKwik Customers Reportedly for Sale">Data of 3.5M MobiKwik Customers Reportedly for Sale</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_803" data-td_block_id="tdi_2_803"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_803" data-td_block_id="tdi_2_803"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
 <div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_9 td_block_widget tdi_5_668 td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="tdi_5_668">
<style>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</style><script>var block_tdi_5_668 = new tdBlock();
block_tdi_5_668.id = "tdi_5_668";
block_tdi_5_668.atts = '{"custom_title":"RECENT NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5_668","block_type":"td_block_9","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5_668","tdc_css_class_style":"tdi_5_668_rand_style"}';
block_tdi_5_668.td_column_number = "1";
block_tdi_5_668.block_type = "td_block_9";
block_tdi_5_668.post_count = "3";
block_tdi_5_668.found_posts = "26363";
block_tdi_5_668.header_color = "#";
block_tdi_5_668.ajax_pagination_infinite_stop = "";
block_tdi_5_668.max_num_pages = "8788";
tdBlocksArray.push(block_tdi_5_668);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">RECENT NEWS</span></h4></div><div id=tdi_5_668 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/spotify-moves-into-live-audio-aims-to-rival-clubhouse-96258/" rel="bookmark" title="Spotify Moves Into Live Audio, Aims to Rival Clubhouse">Spotify Moves Into Live Audio, Aims to Rival Clubhouse</a></h3>
<div class="td-module-meta-info">
<a href="https://www.myce.com/category/news/" class="td-post-category">News</a> <span class="td-post-author-name"><a href="https://www.myce.com/author/maricar/">Maricar Sze</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-31T09:15:29+02:00">March 31, 2021</time></span> </div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/highradius-acquires-300m-for-its-ai-fintech-program-96255/" rel="bookmark" title="HighRadius Acquires $300M for its AI Fintech Program">HighRadius Acquires $300M for its AI Fintech Program</a></h3>
<div class="td-module-meta-info">
<a href="https://www.myce.com/category/news/" class="td-post-category">News</a> <span class="td-post-author-name"><a href="https://www.myce.com/author/maricar/">Maricar Sze</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-31T07:33:40+02:00">March 31, 2021</time></span> </div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/data-of-3-5m-mobikwik-customers-reportedly-for-sale-96249/" rel="bookmark" title="Data of 3.5M MobiKwik Customers Reportedly for Sale">Data of 3.5M MobiKwik Customers Reportedly for Sale</a></h3>
<div class="td-module-meta-info">
<a href="https://www.myce.com/category/news/" class="td-post-category">News</a> <span class="td-post-author-name"><a href="https://www.myce.com/author/maricar/">Maricar Sze</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-30T09:19:52+02:00">March 30, 2021</time></span> </div>
</div>
</div>
</div> </div></div> </div>
</div>
</div>
</div>
</div>
<div class="tdc-footer-wrap ">
<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.myce.com/"><img src="https://www.myce.com/wp-content/images_posts/2020/03/logo-min-e1583764396987.png" alt="" title="" /></a></div><div class="footer-text-wrap"><p>The latest news surrounding digital storage products, cloud, data security, technology, fintech, games.</p>
<p>Myce B.V.<br>Cruquiuskade 251, 1018 AM Amsterdam, Netherlands.</p><div class="footer-email-wrap">Contact us: <a href="mailto:dan@myce.com">dan@myce.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_7_400 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_7_400">
<style>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</style><script>var block_tdi_7_400 = new tdBlock();
block_tdi_7_400.id = "tdi_7_400";
block_tdi_7_400.atts = '{"custom_title":"MORE RECENT NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"18","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7_400","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7_400","tdc_css_class_style":"tdi_7_400_rand_style"}';
block_tdi_7_400.td_column_number = "1";
block_tdi_7_400.block_type = "td_block_7";
block_tdi_7_400.post_count = "3";
block_tdi_7_400.found_posts = "26363";
block_tdi_7_400.header_color = "#";
block_tdi_7_400.ajax_pagination_infinite_stop = "";
block_tdi_7_400.max_num_pages = "8782";
tdBlocksArray.push(block_tdi_7_400);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MORE RECENT NEWS</span></h4></div><div id=tdi_7_400 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.myce.com/news/qualys-falls-victim-to-ransomware-attack-leads-to-data-leak-96199/" rel="bookmark" class="td-image-wrap " title="Qualys Falls Victim to Ransomware Attack, Leads to Data Leak"><img width="100" height="70" class="entry-thumb" src="https://www.myce.com/wp-content/images_posts/2021/03/Qualys-Ransomware-Attack-100x70.png" srcset="https://www.myce.com/wp-content/images_posts/2021/03/Qualys-Ransomware-Attack-100x70.png 100w, https://www.myce.com/wp-content/images_posts/2021/03/Qualys-Ransomware-Attack-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Qualys Falls Victim to Ransomware Attack" title="Qualys Falls Victim to Ransomware Attack, Leads to Data Leak" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/qualys-falls-victim-to-ransomware-attack-leads-to-data-leak-96199/" rel="bookmark" title="Qualys Falls Victim to Ransomware Attack, Leads to Data Leak">Qualys Falls Victim to Ransomware Attack, Leads to Data Leak</a></h3> <div class="td-module-meta-info">
<a href="https://www.myce.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-22T09:10:03+01:00">March 22, 2021</time></span> </div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.myce.com/news/us-department-of-homeland-security-uses-servicenow-platform-for-covid-19-vaccine-management-96196/" rel="bookmark" class="td-image-wrap " title="US Department of Homeland Security Uses ServiceNow Platform for COVID-19 Vaccine Management"><img width="100" height="70" class="entry-thumb" src="https://www.myce.com/wp-content/images_posts/2021/03/Homeland-Security-Uses-ServiceNow-Platform-100x70.jpg" srcset="https://www.myce.com/wp-content/images_posts/2021/03/Homeland-Security-Uses-ServiceNow-Platform-100x70.jpg 100w, https://www.myce.com/wp-content/images_posts/2021/03/Homeland-Security-Uses-ServiceNow-Platform-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Homeland Security COVID-19 Vaccine Management" title="US Department of Homeland Security Uses ServiceNow Platform for COVID-19 Vaccine Management" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/us-department-of-homeland-security-uses-servicenow-platform-for-covid-19-vaccine-management-96196/" rel="bookmark" title="US Department of Homeland Security Uses ServiceNow Platform for COVID-19 Vaccine Management">US Department of Homeland Security Uses ServiceNow Platform for COVID-19 Vaccine...</a></h3> <div class="td-module-meta-info">
<a href="https://www.myce.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-22T07:07:16+01:00">March 22, 2021</time></span> </div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.myce.com/news/researchers-develop-vr-assisted-prosthetic-retina-96193/" rel="bookmark" class="td-image-wrap " title="Researchers Develop VR-Assisted Prosthetic Retina"><img width="100" height="70" class="entry-thumb" src="https://www.myce.com/wp-content/images_posts/2021/03/Prosthetic-Retina-Implants-100x70.jpg" srcset="https://www.myce.com/wp-content/images_posts/2021/03/Prosthetic-Retina-Implants-100x70.jpg 100w, https://www.myce.com/wp-content/images_posts/2021/03/Prosthetic-Retina-Implants-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="VR-Assisted Prosthetic Retina" title="Researchers Develop VR-Assisted Prosthetic Retina" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/researchers-develop-vr-assisted-prosthetic-retina-96193/" rel="bookmark" title="Researchers Develop VR-Assisted Prosthetic Retina">Researchers Develop VR-Assisted Prosthetic Retina</a></h3> <div class="td-module-meta-info">
<a href="https://www.myce.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-19T11:30:57+01:00">March 19, 2021</time></span> </div>
</div>
</div>
</div> </div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_block_widget tdi_8_0ee widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="tdi_8_0ee">
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.myce.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">24664</span></a></li><li><a href="https://www.myce.com/category/other/"><span class="td-cat-name">Other</span><span class="td-cat-no">16029</span></a></li><li><a href="https://www.myce.com/category/piracy/"><span class="td-cat-name">Piracy</span><span class="td-cat-no">1016</span></a></li><li><a href="https://www.myce.com/category/software/"><span class="td-cat-name">Software</span><span class="td-cat-no">815</span></a></li><li><a href="https://www.myce.com/category/reviews/"><span class="td-cat-name">Reviews</span><span class="td-cat-no">581</span></a></li><li><a href="https://www.myce.com/category/movies/"><span class="td-cat-name">Movies</span><span class="td-cat-no">522</span></a></li><li><a href="https://www.myce.com/category/music/"><span class="td-cat-name">Music</span><span class="td-cat-no">275</span></a></li><li><a href="https://www.myce.com/category/apps/"><span class="td-cat-name">Apps</span><span class="td-cat-no">175</span></a></li><li><a href="https://www.myce.com/category/finance/"><span class="td-cat-name">Finance</span><span class="td-cat-no">170</span></a></li></ul></div> </div>
</div>
</div>
</div>
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-f-container"><ul id="menu-f" class="td-subfooter-menu"><li id="menu-item-89803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-89803"><a href="https://club.myce.com/">Forum</a></li>
<li id="menu-item-89804" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89804"><a href="https://www.myce.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-89805" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89805"><a href="https://www.myce.com/terms/">Terms and Conditions</a></li>
<li id="menu-item-89806" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89806"><a href="https://www.myce.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-89807" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89807"><a href="https://www.myce.com/about/">About</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 1997 – 2021 Myce B.V. – All rights reserved. It is prohibited to use or publish this content without proper authorization. Offenders shall be subject to penalties provided by law. </div>
</div>
</div>
</div>
</div>
</div>
<style type="text/css" media="screen">
/* custom css theme panel */
.ad-label{color:#aaa;font-size:8px;text-transform:uppercase;text-align:center;}

.td-header-logo img{max-height:50px!important;}
@media (max-width:767px){
.td-main-content-wrap{margin-top:18px;}}

@media (max-width:767px){
    h1.entry-title{font-size:22px!important;line-height:25px!important;}
    .td-module-meta-info{font-size:9px!important;margin-bottom:0!important;}
}
</style>
<script type='text/javascript' src='https://www.myce.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script>
    
</script>
<script data-ad-client="ca-pub-4421504768920814" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KBTCJDK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
</body>
</html>
