<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Google to Turn Android Devices Into Earthquake Detection Tools - Myce.com</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="description" content="Google announced a new feature, leverage Android Devices around the globe to detect earthquakes via accelerometers in smartphones." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.myce.com/news/google-to-turn-android-devices-into-earthquake-detection-tools-93938/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Google to Turn Android Devices Into Earthquake Detection Tools - Myce.com" />
<meta property="og:description" content="Google announced a new feature, leverage Android Devices around the globe to detect earthquakes via accelerometers in smartphones." />
<meta property="og:url" content="https://www.myce.com/news/google-to-turn-android-devices-into-earthquake-detection-tools-93938/" />
<meta property="og:site_name" content="Myce.com" />
<meta property="article:published_time" content="2020-08-13T05:06:22+00:00" />
<meta property="article:modified_time" content="2020-08-13T11:14:32+00:00" />
<meta property="og:image" content="https://www.myce.com/wp-content/images_posts/2020/08/Android-Devices-Feature.jpg" />
<meta property="og:image:width" content="852" />
<meta property="og:image:height" content="541" />
<meta name="twitter:card" content="summary" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.myce.com/#website","url":"https://www.myce.com/","name":"Myce.com","description":"Keep your data yours","potentialAction":[{"@type":"SearchAction","target":"https://www.myce.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.myce.com/news/google-to-turn-android-devices-into-earthquake-detection-tools-93938/#primaryimage","inLanguage":"en-US","url":"https://www.myce.com/wp-content/images_posts/2020/08/Android-Devices-Feature.jpg","width":852,"height":541,"caption":"Android Devices to Earthquake Detection Tools"},{"@type":"WebPage","@id":"https://www.myce.com/news/google-to-turn-android-devices-into-earthquake-detection-tools-93938/#webpage","url":"https://www.myce.com/news/google-to-turn-android-devices-into-earthquake-detection-tools-93938/","name":"Google to Turn Android Devices Into Earthquake Detection Tools - Myce.com","isPartOf":{"@id":"https://www.myce.com/#website"},"primaryImageOfPage":{"@id":"https://www.myce.com/news/google-to-turn-android-devices-into-earthquake-detection-tools-93938/#primaryimage"},"datePublished":"2020-08-13T05:06:22+00:00","dateModified":"2020-08-13T11:14:32+00:00","author":{"@id":"https://www.myce.com/#/schema/person/d3618e979b643645e08718f17dc3a828"},"description":"Google announced a new feature, leverage Android Devices around the globe to detect earthquakes via accelerometers in smartphones.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.myce.com/news/google-to-turn-android-devices-into-earthquake-detection-tools-93938/"]}]},{"@type":["Person"],"@id":"https://www.myce.com/#/schema/person/d3618e979b643645e08718f17dc3a828","name":"Maricar Sze"}]}</script>
<link rel="alternate" type="application/rss+xml" title="Myce.com &raquo; Feed" href="https://www.myce.com/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.myce.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.myce.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.myce.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.myce.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.myce.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.myce.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.myce.com\/wp-admin\/","wpRestNonce":"e90c512117","wpRestUrl":"https:\/\/www.myce.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%\/"};
			</script>
<script>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</script>
<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.myce.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.myce.com/category/news/",
                    "name": "News"
                }
            }    
        ]
    }
</script>
<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #91ad55;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #91ad55;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #91ad55;
                }
                .tdm-btn-style1 {
					background-color: #91ad55;
				}
				.tdm-btn-style2:before {
				    border-color: #91ad55;
				}
				.tdm-btn-style2 {
				    color: #91ad55;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #91ad55;
                    -moz-box-shadow: 0 2px 16px #91ad55;
                    box-shadow: 0 2px 16px #91ad55;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #91ad55;
                    -moz-box-shadow: 0 4px 26px #91ad55;
                    box-shadow: 0 4px 26px #91ad55;
				}
</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KBTCJDK');</script>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-93938 single-format-standard td-standard-pack google-to-turn-android-devices-into-earthquake-detection-tools global-block-template-1 td-politics single_template_5 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<div class="td-menu-socials-wrap">
<div class="td-menu-socials">
</div>
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-mobile-content">
<div class="menu-m-container"><ul id="menu-m" class="td-mobile-main-menu"><li id="menu-item-86455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-86455"><a href="https://www.myce.com/">Home</a></li>
<li id="menu-item-86501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86501"><a href="https://club.myce.com/">Forum</a></li>
<li id="menu-item-86879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86879"><a href="https://www.myce.com/category/news/">News</a></li>
<li id="menu-item-86880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86880"><a href="https://www.myce.com/category/reviews/">Reviews</a></li>
<li id="menu-item-86456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86456"><a href="https://www.myce.com/about/">About</a></li>
</ul></div> </div>
</div>
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
 </div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.myce.com/">
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-disable" href="https://www.myce.com/">
<img src="https://www.myce.com/wp-content/images_posts/2019/04/logo-min.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.myce.com/">
<img src="https://www.myce.com/wp-content/images_posts/2019/04/logo-min.png" alt="" />
<span class="td-visual-hidden">Myce.com</span>
</a>
</div>
<div class="menu-m-container"><ul id="menu-m-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-86455"><a href="https://www.myce.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-86501"><a href="https://club.myce.com/">Forum</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-86879"><a href="https://www.myce.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-86880"><a href="https://www.myce.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86456"><a href="https://www.myce.com/about/">About</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.myce.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.myce.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">News</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-93938" class="post-93938 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-accelerometers tag-android-devices tag-android-earthquake-alerts-system tag-earthquake-detection-tools tag-emergency-services-tool tag-epicenter tag-google tag-mini-seismometers tag-mini-seismographs tag-myshake-app tag-seismologists tag-shakealert tag-smartphones tag-software-engineer tag-united-states-geological-survey" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Google to Turn Android Devices Into Earthquake Detection Tools</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.myce.com/author/maricar/">Maricar Sze</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T07:06:22+02:00">August 13, 2020</time></span> </div>
</header>
</div>
<div class="td-post-content tagdiv-type">
<div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ad-label" style="font-size:8px;">ADVERTISEMENT</div>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4421504768920814" data-ad-slot="1224264521" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: justify">In a blog post dated Tuesday, August 11, 2020, Google announced a new feature rolling out to Android devices, saying it will leverage Android devices around the globe to detect earthquakes via accelerometers in smartphones.</p>
<p style="text-align: justify">The accelerometers will work in conjunction with a designed algorithm under the Android Earthquake Alerts System.</p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ad-label" style="font-size:8px;">ADVERTISEMENT</div>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4421504768920814" data-ad-slot="4221962953" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: justify"><a href="https://blog.google/products/android/earthquake-detection-and-alerts" target="_blank" rel="noopener noreferrer">Google’s Android-based initiative</a> is done in partnership with the United States Geological Survey (USGS) and ShakeAlert, the California Governor’s Office of Emergency Services tool of choice, reports Tech Radar, with the feature first rolling out to the state of California.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-93939" src="https://www.myce.com/wp-content/images_posts/2020/08/Android-Devices-Feature.jpg" alt="Android Devices to Earthquake Detection Tools" width="852" height="541" srcset="https://www.myce.com/wp-content/images_posts/2020/08/Android-Devices-Feature.jpg 852w, https://www.myce.com/wp-content/images_posts/2020/08/Android-Devices-Feature-400x254.jpg 400w, https://www.myce.com/wp-content/images_posts/2020/08/Android-Devices-Feature-670x425.jpg 670w, https://www.myce.com/wp-content/images_posts/2020/08/Android-Devices-Feature-696x442.jpg 696w, https://www.myce.com/wp-content/images_posts/2020/08/Android-Devices-Feature-661x420.jpg 661w" sizes="(max-width: 852px) 100vw, 852px" /></p>
<p style="text-align: justify">All notifications will go through smartphones in California via ShakeAlert. The ShakeAlert system is developed by leading seismologists in the United States and banks on the 700 seismometers installed across California.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ad-label" style="font-size:8px;">ADVERTISEMENT</div>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4421504768920814" data-ad-slot="1868984553"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: justify">In essence, Berkeley News states that Google’s ShakeAlert system is largely similar to the MyShake app released by UC Berkeley in October 2019.</p>
<p style="text-align: justify">The system is designed not only to detect seismic activity but also to warn smartphone owners of earthquakes in the area, states Android principal software engineer Marc Stogaitis in his blog post.</p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4421504768920814" data-ad-slot="6775974107" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: justify">Individuals whose phones experience strong shaking would hear a loud dinging noise being emitted from their smartphones, alongside a notification for the owner to drop, cover, and hold.</p>
<p style="text-align: justify">According to Reuters, the idea’s conception was initiated by seismology experts who tapped Google to turning Android phones into mini-seismographs.</p>
<p style="text-align: justify">These smartphones can be turned into mini seismometers because of its built-in accelerometers. With this tool, The Verge states the system can leverage the data from the accelerometer and gauge if the device is shaking.</p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4421504768920814" data-ad-slot="5689165281" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: justify">Accelerometers are built-in sensors designed to gauge the direction and force of motion. This is commonly placed in devices to ascertain whether the user is holding the phone in landscape or portrait mode.</p>
<p style="text-align: justify">In a statement to The Verge, Stogaitis said, <em>“We figured out [Android phones are] sensitive enough to detect earthquake waves. As an earthquake wave goes through, they’re able to detect them and usually see both key types of waves, the P wave and the S wave.”</em></p>
<p style="text-align: justify"><em>“Each phone is able to detect that something like an earthquake is happening, but then you need an aggregate of phones to know that for sure that it’s an earthquake happening,”</em> continued Stogaitis.</p>
<p style="text-align: justify">Should individuals participate in Google’s initiative, their devices could alert the company regarding their city-level location. This would reportedly allow the tech company to determine the epicenter of the earthquake and estimate the magnitude of the seismic activity, says Reuters.</p>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ad-label" style="font-size:8px;">ADVERTISEMENT</div>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4421504768920814" data-ad-slot="1862079840" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4421504768920814" data-ad-slot="2042522179" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
</div>
<div class='code-block code-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
</div>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.myce.com/tag/accelerometers/">Accelerometers</a></li><li><a href="https://www.myce.com/tag/android-devices/">Android Devices</a></li><li><a href="https://www.myce.com/tag/android-earthquake-alerts-system/">Android Earthquake Alerts System</a></li><li><a href="https://www.myce.com/tag/earthquake-detection-tools/">Earthquake Detection Tools</a></li><li><a href="https://www.myce.com/tag/emergency-services-tool/">Emergency Services Tool</a></li><li><a href="https://www.myce.com/tag/epicenter/">Epicenter</a></li><li><a href="https://www.myce.com/tag/google/">Google</a></li><li><a href="https://www.myce.com/tag/mini-seismometers/">Mini Seismometers</a></li><li><a href="https://www.myce.com/tag/mini-seismographs/">Mini-seismographs</a></li><li><a href="https://www.myce.com/tag/myshake-app/">MyShake App</a></li><li><a href="https://www.myce.com/tag/seismologists/">Seismologists</a></li><li><a href="https://www.myce.com/tag/shakealert/">ShakeAlert</a></li><li><a href="https://www.myce.com/tag/smartphones/">Smartphones</a></li><li><a href="https://www.myce.com/tag/software-engineer/">Software Engineer</a></li><li><a href="https://www.myce.com/tag/united-states-geological-survey/">United States Geological Survey</a></li></ul> </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.myce.com/news/k2view-raises-28m-for-data-unification-enterprise-93919/">K2View Raises $28m for Data Unification Enterprise</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.myce.com/author/maricar/">Maricar Sze</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Maricar Sze"></span><meta itemprop="datePublished" content="2020-08-13T07:06:22+02:00"><meta itemprop="dateModified" content="2020-08-13T13:14:32+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.myce.com/news/google-to-turn-android-devices-into-earthquake-detection-tools-93938/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.myce.com/wp-content/images_posts/2019/04/logo-min.png"></span><meta itemprop="name" content="Myce.com"></span><meta itemprop="headline " content="Google to Turn Android Devices Into Earthquake Detection Tools"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.myce.com/wp-content/images_posts/2020/08/Android-Devices-Feature.jpg"><meta itemprop="width" content="852"><meta itemprop="height" content="541"></span> </footer>
</article>
<div class="td_block_wrap td_block_related_posts tdi_2_f8b td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_f8b"><script>var block_tdi_2_f8b = new tdBlock();
block_tdi_2_f8b.id = "tdi_2_f8b";
block_tdi_2_f8b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_f8b","td_column_number":3,"live_filter_cur_post_id":93938,"live_filter_cur_post_author":"575100","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_f8b","tdc_css_class_style":"tdi_2_f8b_rand_style"}';
block_tdi_2_f8b.td_column_number = "3";
block_tdi_2_f8b.block_type = "td_block_related_posts";
block_tdi_2_f8b.post_count = "3";
block_tdi_2_f8b.found_posts = "24200";
block_tdi_2_f8b.header_color = "";
block_tdi_2_f8b.ajax_pagination_infinite_stop = "";
block_tdi_2_f8b.max_num_pages = "8067";
tdBlocksArray.push(block_tdi_2_f8b);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_115" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_f8b" href="#">RELATED ARTICLES</a><a id="tdi_4_131" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_f8b" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_f8b class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.myce.com/news/k2view-raises-28m-for-data-unification-enterprise-93919/" rel="bookmark" class="td-image-wrap " title="K2View Raises $28m for Data Unification Enterprise"><img width="218" height="150" class="entry-thumb" src="https://www.myce.com/wp-content/images_posts/2020/08/Enterprise-Solutions-Provider-K2View-218x150.jpg" srcset="https://www.myce.com/wp-content/images_posts/2020/08/Enterprise-Solutions-Provider-K2View-218x150.jpg 218w, https://www.myce.com/wp-content/images_posts/2020/08/Enterprise-Solutions-Provider-K2View-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="K2View Data Unification Enterprise" title="K2View Raises $28m for Data Unification Enterprise" /></a></div> <a href="https://www.myce.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/k2view-raises-28m-for-data-unification-enterprise-93919/" rel="bookmark" title="K2View Raises $28m for Data Unification Enterprise">K2View Raises $28m for Data Unification Enterprise</a></h3> </div>
</div>
</div>
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.myce.com/news/france-starts-preliminary-probe-on-chinas-tiktok-93916/" rel="bookmark" class="td-image-wrap " title="France Starts Preliminary Probe on China’s TikTok"><img width="218" height="150" class="entry-thumb" src="https://www.myce.com/wp-content/images_posts/2020/08/China’s-TikTok-218x150.jpg" srcset="https://www.myce.com/wp-content/images_posts/2020/08/China’s-TikTok-218x150.jpg 218w, https://www.myce.com/wp-content/images_posts/2020/08/China’s-TikTok-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="France Preliminary Probe on China’s TikTok" title="France Starts Preliminary Probe on China’s TikTok" /></a></div> <a href="https://www.myce.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/france-starts-preliminary-probe-on-chinas-tiktok-93916/" rel="bookmark" title="France Starts Preliminary Probe on China’s TikTok">France Starts Preliminary Probe on China’s TikTok</a></h3> </div>
</div>
</div>
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.myce.com/news/standard-chartered-bank-partners-with-microsoft-for-cloud-first-bank-93913/" rel="bookmark" class="td-image-wrap " title="Standard Chartered Bank Partners with Microsoft for Cloud-First Bank"><img width="218" height="150" class="entry-thumb" src="https://www.myce.com/wp-content/images_posts/2020/08/Standard-Chartered-Bank-and-Microsoft-218x150.jpg" srcset="https://www.myce.com/wp-content/images_posts/2020/08/Standard-Chartered-Bank-and-Microsoft-218x150.jpg 218w, https://www.myce.com/wp-content/images_posts/2020/08/Standard-Chartered-Bank-and-Microsoft-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Standard Chartered Bank Partners with Microsoft" title="Standard Chartered Bank Partners with Microsoft for Cloud-First Bank" /></a></div> <a href="https://www.myce.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/standard-chartered-bank-partners-with-microsoft-for-cloud-first-bank-93913/" rel="bookmark" title="Standard Chartered Bank Partners with Microsoft for Cloud-First Bank">Standard Chartered Bank Partners with Microsoft for Cloud-First Bank</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_f8b" data-td_block_id="tdi_2_f8b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_f8b" data-td_block_id="tdi_2_f8b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="ai_widget-3" class="td_block_template_1 widget ai_widget-3 ai_widget"><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ad-label" style="font-size:8px;">ADVERTISEMENT</div>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4421504768920814" data-ad-slot="9301222792"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><div class="td_block_wrap td_block_9 td_block_widget tdi_5_1f5 td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="tdi_5_1f5"><script>var block_tdi_5_1f5 = new tdBlock();
block_tdi_5_1f5.id = "tdi_5_1f5";
block_tdi_5_1f5.atts = '{"custom_title":"RECENT NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5_1f5","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5_1f5","tdc_css_class_style":"tdi_5_1f5_rand_style"}';
block_tdi_5_1f5.td_column_number = "1";
block_tdi_5_1f5.block_type = "td_block_9";
block_tdi_5_1f5.post_count = "3";
block_tdi_5_1f5.found_posts = "25799";
block_tdi_5_1f5.header_color = "#";
block_tdi_5_1f5.ajax_pagination_infinite_stop = "";
block_tdi_5_1f5.max_num_pages = "8600";
tdBlocksArray.push(block_tdi_5_1f5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">RECENT NEWS</span></h4></div><div id=tdi_5_1f5 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/google-to-turn-android-devices-into-earthquake-detection-tools-93938/" rel="bookmark" title="Google to Turn Android Devices Into Earthquake Detection Tools">Google to Turn Android Devices Into Earthquake Detection Tools</a></h3>
<div class="td-module-meta-info">
<a href="https://www.myce.com/category/news/" class="td-post-category">News</a> <span class="td-post-author-name"><a href="https://www.myce.com/author/maricar/">Maricar Sze</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T07:06:22+02:00">August 13, 2020</time></span> </div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/k2view-raises-28m-for-data-unification-enterprise-93919/" rel="bookmark" title="K2View Raises $28m for Data Unification Enterprise">K2View Raises $28m for Data Unification Enterprise</a></h3>
<div class="td-module-meta-info">
<a href="https://www.myce.com/category/news/" class="td-post-category">News</a> <span class="td-post-author-name"><a href="https://www.myce.com/author/maricar/">Maricar Sze</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-12T12:02:57+02:00">August 12, 2020</time></span> </div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/france-starts-preliminary-probe-on-chinas-tiktok-93916/" rel="bookmark" title="France Starts Preliminary Probe on China’s TikTok">France Starts Preliminary Probe on China’s TikTok</a></h3>
<div class="td-module-meta-info">
<a href="https://www.myce.com/category/news/" class="td-post-category">News</a> <span class="td-post-author-name"><a href="https://www.myce.com/author/maricar/">Maricar Sze</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-12T09:55:51+02:00">August 12, 2020</time></span> </div>
</div>
</div>
</div> </div></div> </div>
</div>
</div>
</div>
</div>
<div class="tdc-footer-wrap ">
<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.myce.com/"><img src="https://www.myce.com/wp-content/images_posts/2020/03/logo-min-e1583764396987.png" alt="" title="" /></a></div><div class="footer-text-wrap"><p>The latest news surrounding digital storage products, cloud, data security and technology.</p>
<p>Myce B.V.<br>Cruquiuskade 251, 1018 AM Amsterdam, Netherlands.</p><div class="footer-email-wrap">Contact us: <a href="mailto:dan@myce.com">dan@myce.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_7_f31 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_7_f31"><script>var block_tdi_7_f31 = new tdBlock();
block_tdi_7_f31.id = "tdi_7_f31";
block_tdi_7_f31.atts = '{"custom_title":"MORE RECENT NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"18","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7_f31","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7_f31","tdc_css_class_style":"tdi_7_f31_rand_style"}';
block_tdi_7_f31.td_column_number = "1";
block_tdi_7_f31.block_type = "td_block_7";
block_tdi_7_f31.post_count = "3";
block_tdi_7_f31.found_posts = "25799";
block_tdi_7_f31.header_color = "#";
block_tdi_7_f31.ajax_pagination_infinite_stop = "";
block_tdi_7_f31.max_num_pages = "8594";
tdBlocksArray.push(block_tdi_7_f31);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MORE RECENT NEWS</span></h4></div><div id=tdi_7_f31 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.myce.com/news/laser-pulses-for-storage-can-be-vital-in-meeting-data-demands-93857/" rel="bookmark" class="td-image-wrap " title="Laser Pulses for Storage Can Be Vital in Meeting Data Demands"><img width="100" height="70" class="entry-thumb" src="https://www.myce.com/wp-content/images_posts/2020/08/Laser-Pulses-100x70.jpg" srcset="https://www.myce.com/wp-content/images_posts/2020/08/Laser-Pulses-100x70.jpg 100w, https://www.myce.com/wp-content/images_posts/2020/08/Laser-Pulses-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Laser Pulses for Data Storage" title="Laser Pulses for Storage Can Be Vital in Meeting Data Demands" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/laser-pulses-for-storage-can-be-vital-in-meeting-data-demands-93857/" rel="bookmark" title="Laser Pulses for Storage Can Be Vital in Meeting Data Demands">Laser Pulses for Storage Can Be Vital in Meeting Data Demands</a></h3> <div class="td-module-meta-info">
<a href="https://www.myce.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T11:08:19+02:00">August 4, 2020</time></span> </div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.myce.com/news/twitter-may-face-250m-fine-for-misusing-user-data-93854/" rel="bookmark" class="td-image-wrap " title="Twitter May Face $250M Fine for Misusing User Data"><img width="100" height="70" class="entry-thumb" src="https://www.myce.com/wp-content/images_posts/2020/08/Twitter-User-Data-100x70.jpg" srcset="https://www.myce.com/wp-content/images_posts/2020/08/Twitter-User-Data-100x70.jpg 100w, https://www.myce.com/wp-content/images_posts/2020/08/Twitter-User-Data-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Twitter May Face Fine for Misusing User Data" title="Twitter May Face $250M Fine for Misusing User Data" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/twitter-may-face-250m-fine-for-misusing-user-data-93854/" rel="bookmark" title="Twitter May Face $250M Fine for Misusing User Data">Twitter May Face $250M Fine for Misusing User Data</a></h3> <div class="td-module-meta-info">
<a href="https://www.myce.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T08:16:02+02:00">August 4, 2020</time></span> </div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.myce.com/news/hevo-raises-8m-in-series-a-investment-round-93851/" rel="bookmark" class="td-image-wrap " title="Hevo Raises $8m in Series A Investment Round"><img width="100" height="70" class="entry-thumb" src="https://www.myce.com/wp-content/images_posts/2020/08/Hevo-Investment-100x70.jpg" srcset="https://www.myce.com/wp-content/images_posts/2020/08/Hevo-Investment-100x70.jpg 100w, https://www.myce.com/wp-content/images_posts/2020/08/Hevo-Investment-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Hevo Series A Investment Round" title="Hevo Raises $8m in Series A Investment Round" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/hevo-raises-8m-in-series-a-investment-round-93851/" rel="bookmark" title="Hevo Raises $8m in Series A Investment Round">Hevo Raises $8m in Series A Investment Round</a></h3> <div class="td-module-meta-info">
<a href="https://www.myce.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T09:17:11+02:00">August 3, 2020</time></span> </div>
</div>
</div>
</div> </div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_block_widget tdi_8_1e5 widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="tdi_8_1e5"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.myce.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">24201</span></a></li><li><a href="https://www.myce.com/category/other/"><span class="td-cat-name">Other</span><span class="td-cat-no">16020</span></a></li><li><a href="https://www.myce.com/category/piracy/"><span class="td-cat-name">Piracy</span><span class="td-cat-no">1016</span></a></li><li><a href="https://www.myce.com/category/software/"><span class="td-cat-name">Software</span><span class="td-cat-no">815</span></a></li><li><a href="https://www.myce.com/category/reviews/"><span class="td-cat-name">Reviews</span><span class="td-cat-no">581</span></a></li><li><a href="https://www.myce.com/category/movies/"><span class="td-cat-name">Movies</span><span class="td-cat-no">522</span></a></li><li><a href="https://www.myce.com/category/music/"><span class="td-cat-name">Music</span><span class="td-cat-no">275</span></a></li><li><a href="https://www.myce.com/category/finance/"><span class="td-cat-name">Finance</span><span class="td-cat-no">165</span></a></li><li><a href="https://www.myce.com/category/apps/"><span class="td-cat-name">Apps</span><span class="td-cat-no">140</span></a></li></ul></div> </div>
</div>
</div>
</div>
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-f-container"><ul id="menu-f" class="td-subfooter-menu"><li id="menu-item-89803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-89803"><a href="https://club.myce.com/">Forum</a></li>
<li id="menu-item-89804" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89804"><a href="https://www.myce.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-89805" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89805"><a href="https://www.myce.com/terms/">Terms and Conditions</a></li>
<li id="menu-item-89806" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89806"><a href="https://www.myce.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-89807" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89807"><a href="https://www.myce.com/about/">About</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 1997 – 2020 Myce B.V. – All rights reserved. It is prohibited to use or publish this content without proper authorization. Offenders shall be subject to penalties provided by law. </div>
</div>
</div>
</div>
</div>
</div>
<style type="text/css" media="screen">
/* custom css theme panel */
.ad-label{color:#aaa;font-size:8px;text-transform:uppercase;text-align:center;}

.td-header-logo img{max-height:50px!important;}
@media (max-width:767px){
.td-main-content-wrap{margin-top:18px;}}

@media (max-width:767px){
    h1.entry-title{font-size:22px!important;line-height:25px!important;}
    .td-module-meta-info{font-size:9px!important;margin-bottom:0!important;}
}
</style>
<script type='text/javascript' src='https://www.myce.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js'></script>
<script>
    
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KBTCJDK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
</body>
</html>