<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>Visser Precision Data Breach Affects SpaceX, Tesla - Myce.com</title><link rel="stylesheet" href="https://www.myce.com/wp-content/cache/min/1/378b3fe3d05172407d5ce7b83389b91f.css" data-minify="1" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta property="og:image" content="https://www.myce.com/wp-content/images_posts/2020/03/Visser-Precision.jpg" /><link rel="icon" type="image/png" href="https://www.myce.com/wp-content/images_posts/2019/04/ico-min.png"><meta name="description" content="Colorado-based precision parts maker Visser Precision confirmed on Monday, March 2, 2020, that it had been hit by a data breach." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.myce.com/news/visser-precision-data-breach-affects-spacex-tesla-89769/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Visser Precision Data Breach Affects SpaceX, Tesla - Myce.com" /><meta property="og:description" content="Colorado-based precision parts maker Visser Precision confirmed on Monday, March 2, 2020, that it had been hit by a data breach." /><meta property="og:url" content="https://www.myce.com/news/visser-precision-data-breach-affects-spacex-tesla-89769/" /><meta property="og:site_name" content="Myce.com" /><meta property="article:tag" content="Boeing" /><meta property="article:tag" content="Criminal Cybersecurity" /><meta property="article:tag" content="cybercriminals" /><meta property="article:tag" content="cybersecurity" /><meta property="article:tag" content="Cybersecurity Researchers" /><meta property="article:tag" content="Dark Web" /><meta property="article:tag" content="Data Breach" /><meta property="article:tag" content="DoppelPaymer" /><meta property="article:tag" content="Emisoft Threat" /><meta property="article:tag" content="Lockheed Martin" /><meta property="article:tag" content="malware" /><meta property="article:tag" content="Missile Antenna" /><meta property="article:tag" content="Ransomware Attack" /><meta property="article:tag" content="SpaceX" /><meta property="article:tag" content="tesla" /><meta property="article:tag" content="Visser" /><meta property="article:tag" content="Visser Precision" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-03-04T06:00:13+00:00" /><meta property="article:modified_time" content="2020-03-04T10:14:30+00:00" /><meta property="og:updated_time" content="2020-03-04T10:14:30+00:00" /><meta property="og:image" content="https://www.myce.com/wp-content/images_posts/2020/03/Visser-Precision.jpg" /><meta property="og:image:secure_url" content="https://www.myce.com/wp-content/images_posts/2020/03/Visser-Precision.jpg" /><meta property="og:image:width" content="912" /><meta property="og:image:height" content="524" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Colorado-based precision parts maker Visser Precision confirmed on Monday, March 2, 2020, that it had been hit by a data breach." /><meta name="twitter:title" content="Visser Precision Data Breach Affects SpaceX, Tesla - Myce.com" /><meta name="twitter:image" content="https://www.myce.com/wp-content/images_posts/2020/03/Visser-Precision.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.myce.com/#website","url":"https://www.myce.com/","name":"Myce.com","inLanguage":"en-US","description":"Keep your data yours","potentialAction":{"@type":"SearchAction","target":"https://www.myce.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.myce.com/news/visser-precision-data-breach-affects-spacex-tesla-89769/#primaryimage","inLanguage":"en-US","url":"https://www.myce.com/wp-content/images_posts/2020/03/Visser-Precision.jpg","width":912,"height":524,"caption":"Visser Precision Data Breach"},{"@type":"WebPage","@id":"https://www.myce.com/news/visser-precision-data-breach-affects-spacex-tesla-89769/#webpage","url":"https://www.myce.com/news/visser-precision-data-breach-affects-spacex-tesla-89769/","name":"Visser Precision Data Breach Affects SpaceX, Tesla - Myce.com","isPartOf":{"@id":"https://www.myce.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.myce.com/news/visser-precision-data-breach-affects-spacex-tesla-89769/#primaryimage"},"datePublished":"2020-03-04T06:00:13+00:00","dateModified":"2020-03-04T10:14:30+00:00","author":{"@id":"https://www.myce.com/#/schema/person/a2b25fdce56a4c27f58dc659c35f7598"},"description":"Colorado-based precision parts maker Visser Precision confirmed on Monday, March 2, 2020, that it had been hit by a data breach."},{"@type":["Person"],"@id":"https://www.myce.com/#/schema/person/a2b25fdce56a4c27f58dc659c35f7598","name":"Maricar Sze","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//adservice.google.com' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.googleadservices.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel="alternate" type="application/rss+xml" title="Myce.com &raquo; Feed" href="https://www.myce.com/feed/" /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.myce.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://www.myce.com/wp-includes/js/jquery/jquery.js'></script> <link rel="alternate" type="application/json+oembed" href="https://www.myce.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myce.com%2Fnews%2Fvisser-precision-data-breach-affects-spacex-tesla-89769%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.myce.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myce.com%2Fnews%2Fvisser-precision-data-breach-affects-spacex-tesla-89769%2F&#038;format=xml" /> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.myce.com\/wp-admin\/","wpRestNonce":"942f4ca2f8","wpRestUrl":"https:\/\/www.myce.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%\/"};</script> <link rel="amphtml" href="https://www.myce.com/news/visser-precision-data-breach-affects-spacex-tesla-89769/?amp"> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.myce.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.8";
var td_get_template_directory_uri="https:\/\/www.myce.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#91ad55";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="266457c745";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.myce.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.myce.com/category/news/",
                    "name": "News"
                }
            }    
        ]
    }</script> <link rel="icon" href="https://www.myce.com/wp-content/images_posts/2019/04/ico-min.png" sizes="32x32" /><link rel="icon" href="https://www.myce.com/wp-content/images_posts/2019/04/ico-min.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.myce.com/wp-content/images_posts/2019/04/ico-min.png" /><meta name="msapplication-TileImage" content="https://www.myce.com/wp-content/images_posts/2019/04/ico-min.png" /> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#91ad55}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#91ad55}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#91ad55}.tdm-btn-style1{background-color:#91ad55}.tdm-btn-style2:before{border-color:#91ad55}.tdm-btn-style2{color:#91ad55}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #91ad55;-moz-box-shadow:0 2px 16px #91ad55;box-shadow:0 2px 16px #91ad55}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #91ad55;-moz-box-shadow:0 4px 26px #91ad55;box-shadow:0 4px 26px #91ad55}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#000}</style> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KBTCJDK');</script> <style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-89769 single-format-standard visser-precision-data-breach-affects-spacex-tesla global-block-template-1 td-politics single_template_5 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-m-container"><ul id="menu-m" class="td-mobile-main-menu"><li id="menu-item-86455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-86455"><a href="https://www.myce.com/">Home</a></li><li id="menu-item-86501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86501"><a href="https://club.myce.com/">Forum</a></li><li id="menu-item-86879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86879"><a href="https://www.myce.com/category/news/">News</a></li><li id="menu-item-86880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86880"><a href="https://www.myce.com/category/reviews/">Reviews</a></li><li id="menu-item-86456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86456"><a href="https://www.myce.com/about/">About</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.myce.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-disable" href="https://www.myce.com/"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.myce.com/wp-content/images_posts/2019/04/logo-min.png" /><noscript><img src="https://www.myce.com/wp-content/images_posts/2019/04/logo-min.png" alt=""/></noscript> </a> <a class="td-header-logo td-sticky-disable" href="https://www.myce.com/"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.myce.com/wp-content/images_posts/2019/04/logo-min.png" /><noscript><img src="https://www.myce.com/wp-content/images_posts/2019/04/logo-min.png" alt=""/></noscript> <span class="td-visual-hidden">Myce.com</span> </a></div><div class="menu-m-container"><ul id="menu-m-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-86455"><a href="https://www.myce.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-86501"><a href="https://club.myce.com/">Forum</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-86879"><a href="https://www.myce.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-86880"><a href="https://www.myce.com/category/reviews/">Reviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86456"><a href="https://www.myce.com/about/">About</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.myce.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.myce.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">News</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-89769" class="post-89769 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-boeing tag-criminal-cybersecurity tag-cybercriminals tag-cybersecurity tag-cybersecurity-researchers tag-dark-web tag-data-breach tag-doppelpaymer tag-emisoft-threat tag-lockheed-martin tag-malware tag-missile-antenna tag-ransomware-attack tag-spacex tag-tesla tag-visser tag-visser-precision" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><header class="td-post-title"><h1 class="entry-title">Visser Precision Data Breach Affects SpaceX, Tesla</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.myce.com/author/maricar/">Maricar Sze</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-04T07:00:13+00:00">March 4, 2020</time></span></div></header></div><div class="td-post-content tagdiv-type"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4421504768920814" data-ad-slot="6775974107" data-ad-format="link" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p style="text-align: justify">Colorado-based precision parts maker Visser Precision confirmed on Monday, March 2, 2020, that it had been hit by a data breach. The incident reportedly stemmed from a ransomware attack launched against the company, states Tech Crunch.</p><p style="text-align: justify">In a brief statement, Visser Precision said it had been <em>“the recent target of a criminal cybersecurity incident, including access to or theft of data.” In light of these events, the parts manufacturer maintains that it “continues its comprehensive investigation of the attack, and business is operating normally.”</em></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4421504768920814" data-ad-slot="5689165281" data-ad-format="link" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p style="text-align: justify">Visser Precision is a company that manufactures custom made precision parts for a variety of industries. These include aeronautics and automotive companies, with Tesla and SpaceX as some of its huge list of clients.</p><p><img class="aligncenter size-large wp-image-89775" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20670%20385'%3E%3C/svg%3E" alt="Visser Precision Data Breach" width="670" height="385" data-lazy-srcset="https://www.myce.com/wp-content/images_posts/2020/03/Visser-Precision-670x385.jpg 670w, https://www.myce.com/wp-content/images_posts/2020/03/Visser-Precision-400x230.jpg 400w, https://www.myce.com/wp-content/images_posts/2020/03/Visser-Precision-696x400.jpg 696w, https://www.myce.com/wp-content/images_posts/2020/03/Visser-Precision-731x420.jpg 731w, https://www.myce.com/wp-content/images_posts/2020/03/Visser-Precision.jpg 912w" data-lazy-sizes="(max-width: 670px) 100vw, 670px" data-lazy-src="https://www.myce.com/wp-content/images_posts/2020/03/Visser-Precision-670x385.jpg" /><noscript><img class="aligncenter size-large wp-image-89775" src="https://www.myce.com/wp-content/images_posts/2020/03/Visser-Precision-670x385.jpg" alt="Visser Precision Data Breach" width="670" height="385" srcset="https://www.myce.com/wp-content/images_posts/2020/03/Visser-Precision-670x385.jpg 670w, https://www.myce.com/wp-content/images_posts/2020/03/Visser-Precision-400x230.jpg 400w, https://www.myce.com/wp-content/images_posts/2020/03/Visser-Precision-696x400.jpg 696w, https://www.myce.com/wp-content/images_posts/2020/03/Visser-Precision-731x420.jpg 731w, https://www.myce.com/wp-content/images_posts/2020/03/Visser-Precision.jpg 912w" sizes="(max-width: 670px) 100vw, 670px" /></noscript></p><p style="text-align: justify">Tech Crunch was first made aware of the issue after an Emisoft threat analyst, Brett Callow, reached out to the company. Callow and other cybersecurity researchers say that the ransomware responsible for the breach was DoppelPaymer.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class="ad-label" style="font-size:8px;">ADVERTISEMENT</div> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4421504768920814" data-ad-slot="1868984553"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p style="text-align: justify">DoppelPaymer is a type of malware which seeks to encrypt files and mine information from the targetted firm. Cybercriminals who successfully mine and encrypt this information often result in threatening the company in question if a ransom is not handed over.</p><p style="text-align: justify">In a statement to Forbes, Callow said, <em>“DoppelPaymer has been active since the middle of last year, but has only started publishing data in the last few days.”</em> Forbes also revealed that cybercriminals involved in these breaches and <a href="https://techcrunch.com/2020/01/08/as-ransomware-gets-craftier-companies-must-start-thinking-creatively/" target="_blank" rel="noopener noreferrer">ransomware attacks</a> sell stolen data on the dark web.</p><p style="text-align: justify">Among the compromised data include files and documents from Tesla and SpaceX, as well as Boeing and Lockheed Martin. These include non-disclosure agreements between Visser, Tesla, and SpaceX. Moreover, the files also contained partial plans and strategic execution of a missile antenna created by Lockheed Martin.</p><p style="text-align: justify">Apart from the customer names being publicly exposed, cybercriminals responsible for the data breach also published select files. The files were now made public and are available for download.</p><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class="ad-label" style="font-size:8px;">ADVERTISEMENT</div> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4421504768920814" data-ad-slot="2682790589" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p style="text-align: justify">According to Tech Crunch, companies involved in the data breach have yet to comment on the issue, with the exception of Lockheed Martin. A spokesperson for the firm said their company <em>“is aware of the situation with Visser Precision and are following our standard response process for potential cyber incidents related to our supply chain.”</em></p><p style="text-align: justify">Other companies that have been victimized by the DoppelPaymer ransomware include Mexico’s petroleum company, Pemex, and the Chilean government. In December 2019, Allied Universal was also hit by the ransomware attack, for which cybercriminals demanded a payment of $2.3 million.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class="ad-label" style="font-size:8px;">ADVERTISEMENT</div> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4421504768920814" data-ad-slot="1862079840" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4421504768920814" data-ad-slot="2042522179" data-ad-format="link" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><div class='code-block code-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.myce.com/tag/boeing/">Boeing</a></li><li><a href="https://www.myce.com/tag/criminal-cybersecurity/">Criminal Cybersecurity</a></li><li><a href="https://www.myce.com/tag/cybercriminals/">cybercriminals</a></li><li><a href="https://www.myce.com/tag/cybersecurity/">cybersecurity</a></li><li><a href="https://www.myce.com/tag/cybersecurity-researchers/">Cybersecurity Researchers</a></li><li><a href="https://www.myce.com/tag/dark-web/">Dark Web</a></li><li><a href="https://www.myce.com/tag/data-breach/">Data Breach</a></li><li><a href="https://www.myce.com/tag/doppelpaymer/">DoppelPaymer</a></li><li><a href="https://www.myce.com/tag/emisoft-threat/">Emisoft Threat</a></li><li><a href="https://www.myce.com/tag/lockheed-martin/">Lockheed Martin</a></li><li><a href="https://www.myce.com/tag/malware/">malware</a></li><li><a href="https://www.myce.com/tag/missile-antenna/">Missile Antenna</a></li><li><a href="https://www.myce.com/tag/ransomware-attack/">Ransomware Attack</a></li><li><a href="https://www.myce.com/tag/spacex/">SpaceX</a></li><li><a href="https://www.myce.com/tag/tesla/">tesla</a></li><li><a href="https://www.myce.com/tag/visser/">Visser</a></li><li><a href="https://www.myce.com/tag/visser-precision/">Visser Precision</a></li></ul></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.myce.com/news/city-of-cartersville-admits-paying-hackers-with-380000-to-unlock-systems-89766/">City of Cartersville Admits Paying Hackers with $380,000 to Unlock Systems</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.myce.com/news/sfu-hit-by-ransomware-attack-results-in-data-breach-89771/">SFU Hit by Ransomware Attack, Results in Data Breach</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.myce.com/author/maricar/">Maricar Sze</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Maricar Sze"></span><meta itemprop="datePublished" content="2020-03-04T07:00:13+00:00"><meta itemprop="dateModified" content="2020-03-04T11:14:30+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.myce.com/news/visser-precision-data-breach-affects-spacex-tesla-89769/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.myce.com/wp-content/images_posts/2019/04/logo-min.png"></span><meta itemprop="name" content="Myce.com"></span><meta itemprop="headline " content="Visser Precision Data Breach Affects SpaceX, Tesla"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.myce.com/wp-content/images_posts/2020/03/Visser-Precision.jpg"><meta itemprop="width" content="912"><meta itemprop="height" content="524"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_2_5e67f15a568ed_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5e67f15a568ed"><script>var block_td_uid_2_5e67f15a568ed = new tdBlock();
block_td_uid_2_5e67f15a568ed.id = "td_uid_2_5e67f15a568ed";
block_td_uid_2_5e67f15a568ed.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5e67f15a568ed_rand","td_column_number":3,"live_filter_cur_post_id":89769,"live_filter_cur_post_author":"575100","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e67f15a568ed_rand","tdc_css_class_style":"td_uid_2_5e67f15a568ed_rand_style"}';
block_td_uid_2_5e67f15a568ed.td_column_number = "3";
block_td_uid_2_5e67f15a568ed.block_type = "td_block_related_posts";
block_td_uid_2_5e67f15a568ed.post_count = "3";
block_td_uid_2_5e67f15a568ed.found_posts = "23962";
block_td_uid_2_5e67f15a568ed.header_color = "";
block_td_uid_2_5e67f15a568ed.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e67f15a568ed.max_num_pages = "7988";
tdBlocksArray.push(block_td_uid_2_5e67f15a568ed);</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5e67f15a91a80" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5e67f15a568ed" href="#">RELATED ARTICLES</a><a id="td_uid_4_5e67f15a91ac7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5e67f15a568ed" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5e67f15a568ed class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.myce.com/news/trident-crypto-fund-suffers-from-major-data-leak-89825/" rel="bookmark" class="td-image-wrap" title="Trident Crypto Fund Suffers From Major Data Leak"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.myce.com/wp-content/images_posts/2020/03/Trident-Crypto-Fund-218x150.jpg 218w, https://www.myce.com/wp-content/images_posts/2020/03/Trident-Crypto-Fund-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Trident Crypto Fund Data Leak" title="Trident Crypto Fund Suffers From Major Data Leak" data-lazy-src="https://www.myce.com/wp-content/images_posts/2020/03/Trident-Crypto-Fund-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.myce.com/wp-content/images_posts/2020/03/Trident-Crypto-Fund-218x150.jpg" srcset="https://www.myce.com/wp-content/images_posts/2020/03/Trident-Crypto-Fund-218x150.jpg 218w, https://www.myce.com/wp-content/images_posts/2020/03/Trident-Crypto-Fund-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Trident Crypto Fund Data Leak" title="Trident Crypto Fund Suffers From Major Data Leak" /></noscript></a></div> <a href="https://www.myce.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/trident-crypto-fund-suffers-from-major-data-leak-89825/" rel="bookmark" title="Trident Crypto Fund Suffers From Major Data Leak">Trident Crypto Fund Suffers From Major Data Leak</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.myce.com/news/vsco-shifts-to-video-format-unveils-montage-editing-tool-89818/" rel="bookmark" class="td-image-wrap" title="VSCO Shifts to Video Format, Unveils Montage Editing Tool"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.myce.com/wp-content/images_posts/2020/03/VSCO-218x150.jpg 218w, https://www.myce.com/wp-content/images_posts/2020/03/VSCO-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="VSCO Video Format" title="VSCO Shifts to Video Format, Unveils Montage Editing Tool" data-lazy-src="https://www.myce.com/wp-content/images_posts/2020/03/VSCO-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.myce.com/wp-content/images_posts/2020/03/VSCO-218x150.jpg" srcset="https://www.myce.com/wp-content/images_posts/2020/03/VSCO-218x150.jpg 218w, https://www.myce.com/wp-content/images_posts/2020/03/VSCO-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="VSCO Video Format" title="VSCO Shifts to Video Format, Unveils Montage Editing Tool" /></noscript></a></div> <a href="https://www.myce.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/vsco-shifts-to-video-format-unveils-montage-editing-tool-89818/" rel="bookmark" title="VSCO Shifts to Video Format, Unveils Montage Editing Tool">VSCO Shifts to Video Format, Unveils Montage Editing Tool</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.myce.com/news/nvidia-acquires-swiftstack-secures-ai-domination-89795/" rel="bookmark" class="td-image-wrap" title="NVIDIA Acquires SwiftStack, Secures AI Domination"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.myce.com/wp-content/images_posts/2020/03/NVIDIA-Secures-AI-Domination-218x150.jpg 218w, https://www.myce.com/wp-content/images_posts/2020/03/NVIDIA-Secures-AI-Domination-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="NVIDIA Acquires SwiftStack" title="NVIDIA Acquires SwiftStack, Secures AI Domination" data-lazy-src="https://www.myce.com/wp-content/images_posts/2020/03/NVIDIA-Secures-AI-Domination-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.myce.com/wp-content/images_posts/2020/03/NVIDIA-Secures-AI-Domination-218x150.jpg" srcset="https://www.myce.com/wp-content/images_posts/2020/03/NVIDIA-Secures-AI-Domination-218x150.jpg 218w, https://www.myce.com/wp-content/images_posts/2020/03/NVIDIA-Secures-AI-Domination-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NVIDIA Acquires SwiftStack" title="NVIDIA Acquires SwiftStack, Secures AI Domination" /></noscript></a></div> <a href="https://www.myce.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/nvidia-acquires-swiftstack-secures-ai-domination-89795/" rel="bookmark" title="NVIDIA Acquires SwiftStack, Secures AI Domination">NVIDIA Acquires SwiftStack, Secures AI Domination</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e67f15a568ed" data-td_block_id="td_uid_2_5e67f15a568ed"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5e67f15a568ed" data-td_block_id="td_uid_2_5e67f15a568ed"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class="ad-label" style="font-size:8px;">ADVERTISEMENT</div> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4421504768920814" data-ad-slot="9301222792"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_5_5e67f15a93cf0_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="td_uid_5_5e67f15a93cf0"><script>var block_td_uid_5_5e67f15a93cf0 = new tdBlock();
block_td_uid_5_5e67f15a93cf0.id = "td_uid_5_5e67f15a93cf0";
block_td_uid_5_5e67f15a93cf0.atts = '{"custom_title":"RECENT NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_5e67f15a93cf0_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_5_5e67f15a93cf0_rand","tdc_css_class_style":"td_uid_5_5e67f15a93cf0_rand_style"}';
block_td_uid_5_5e67f15a93cf0.td_column_number = "1";
block_td_uid_5_5e67f15a93cf0.block_type = "td_block_9";
block_td_uid_5_5e67f15a93cf0.post_count = "3";
block_td_uid_5_5e67f15a93cf0.found_posts = "25092";
block_td_uid_5_5e67f15a93cf0.header_color = "#";
block_td_uid_5_5e67f15a93cf0.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e67f15a93cf0.max_num_pages = "8364";
tdBlocksArray.push(block_td_uid_5_5e67f15a93cf0);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">RECENT NEWS</span></h4></div><div id=td_uid_5_5e67f15a93cf0 class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/trident-crypto-fund-suffers-from-major-data-leak-89825/" rel="bookmark" title="Trident Crypto Fund Suffers From Major Data Leak">Trident Crypto Fund Suffers From Major Data Leak</a></h3><div class="td-module-meta-info"> <a href="https://www.myce.com/category/news/" class="td-post-category">News</a> <span class="td-post-author-name"><a href="https://www.myce.com/author/maricar/">Maricar Sze</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T09:03:03+00:00">March 10, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/vsco-shifts-to-video-format-unveils-montage-editing-tool-89818/" rel="bookmark" title="VSCO Shifts to Video Format, Unveils Montage Editing Tool">VSCO Shifts to Video Format, Unveils Montage Editing Tool</a></h3><div class="td-module-meta-info"> <a href="https://www.myce.com/category/news/" class="td-post-category">News</a> <span class="td-post-author-name"><a href="https://www.myce.com/author/maricar/">Maricar Sze</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T07:48:53+00:00">March 10, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/nvidia-acquires-swiftstack-secures-ai-domination-89795/" rel="bookmark" title="NVIDIA Acquires SwiftStack, Secures AI Domination">NVIDIA Acquires SwiftStack, Secures AI Domination</a></h3><div class="td-module-meta-info"> <a href="https://www.myce.com/category/news/" class="td-post-category">News</a> <span class="td-post-author-name"><a href="https://www.myce.com/author/maricar/">Maricar Sze</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T11:02:50+00:00">March 9, 2020</time></span></div></div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.myce.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://www.myce.com/wp-content/images_posts/2020/03/logo-min-e1583764396987.png" /><noscript><img src="https://www.myce.com/wp-content/images_posts/2020/03/logo-min-e1583764396987.png" alt="" title=""/></noscript></a></div><div class="footer-text-wrap"><p>The latest news surrounding digital storage products.</p><p>Cruquiuskade 251, 1018 AM Amsterdam, Netherlands.</p><div class="footer-email-wrap">Contact us: <a href="mailto:dan@myce.com">dan@myce.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5e67f15aac71f_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_7_5e67f15aac71f"><script>var block_td_uid_7_5e67f15aac71f = new tdBlock();
block_td_uid_7_5e67f15aac71f.id = "td_uid_7_5e67f15aac71f";
block_td_uid_7_5e67f15aac71f.atts = '{"custom_title":"MORE RECENT NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"18","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5e67f15aac71f_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5e67f15aac71f_rand","tdc_css_class_style":"td_uid_7_5e67f15aac71f_rand_style"}';
block_td_uid_7_5e67f15aac71f.td_column_number = "1";
block_td_uid_7_5e67f15aac71f.block_type = "td_block_7";
block_td_uid_7_5e67f15aac71f.post_count = "3";
block_td_uid_7_5e67f15aac71f.found_posts = "25092";
block_td_uid_7_5e67f15aac71f.header_color = "#";
block_td_uid_7_5e67f15aac71f.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e67f15aac71f.max_num_pages = "8358";
tdBlocksArray.push(block_td_uid_7_5e67f15aac71f);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MORE RECENT NEWS</span></h4></div><div id=td_uid_7_5e67f15aac71f class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.myce.com/news/doppelpaymer-operators-set-up-new-site-to-expose-victims-files-89738/" rel="bookmark" class="td-image-wrap" title="DoppelPaymer Operators Set Up New Site to Expose Victims’ Files"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.myce.com/wp-content/images_posts/2020/02/ransomware-100x70.jpg 100w, https://www.myce.com/wp-content/images_posts/2020/02/ransomware-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="DoppelPaymer Operators Set Up New Site" title="DoppelPaymer Operators Set Up New Site to Expose Victims’ Files" data-lazy-src="https://www.myce.com/wp-content/images_posts/2020/02/ransomware-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.myce.com/wp-content/images_posts/2020/02/ransomware-100x70.jpg" srcset="https://www.myce.com/wp-content/images_posts/2020/02/ransomware-100x70.jpg 100w, https://www.myce.com/wp-content/images_posts/2020/02/ransomware-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="DoppelPaymer Operators Set Up New Site" title="DoppelPaymer Operators Set Up New Site to Expose Victims’ Files" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/doppelpaymer-operators-set-up-new-site-to-expose-victims-files-89738/" rel="bookmark" title="DoppelPaymer Operators Set Up New Site to Expose Victims’ Files">DoppelPaymer Operators Set Up New Site to Expose Victims’ Files</a></h3><div class="td-module-meta-info"> <a href="https://www.myce.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-26T10:55:50+00:00">February 26, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.myce.com/news/decathlon-exposes-123-million-records-89731/" rel="bookmark" class="td-image-wrap" title="Decathlon Exposes 123 Million Records"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.myce.com/wp-content/images_posts/2020/02/Decathlon-1-100x70.png 100w, https://www.myce.com/wp-content/images_posts/2020/02/Decathlon-1-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Decathlon Data Breach" title="Decathlon Exposes 123 Million Records" data-lazy-src="https://www.myce.com/wp-content/images_posts/2020/02/Decathlon-1-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.myce.com/wp-content/images_posts/2020/02/Decathlon-1-100x70.png" srcset="https://www.myce.com/wp-content/images_posts/2020/02/Decathlon-1-100x70.png 100w, https://www.myce.com/wp-content/images_posts/2020/02/Decathlon-1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Decathlon Data Breach" title="Decathlon Exposes 123 Million Records" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/decathlon-exposes-123-million-records-89731/" rel="bookmark" title="Decathlon Exposes 123 Million Records">Decathlon Exposes 123 Million Records</a></h3><div class="td-module-meta-info"> <a href="https://www.myce.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-26T07:33:40+00:00">February 26, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.myce.com/news/data-firm-databricks-launches-new-info-ingestion-features-89727/" rel="bookmark" class="td-image-wrap" title="Data Firm Databricks Launches New Info Ingestion Features"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.myce.com/wp-content/images_posts/2020/02/database-100x70.png 100w, https://www.myce.com/wp-content/images_posts/2020/02/database-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Data Firm Databricks" title="Data Firm Databricks Launches New Info Ingestion Features" data-lazy-src="https://www.myce.com/wp-content/images_posts/2020/02/database-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.myce.com/wp-content/images_posts/2020/02/database-100x70.png" srcset="https://www.myce.com/wp-content/images_posts/2020/02/database-100x70.png 100w, https://www.myce.com/wp-content/images_posts/2020/02/database-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Data Firm Databricks" title="Data Firm Databricks Launches New Info Ingestion Features" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/data-firm-databricks-launches-new-info-ingestion-features-89727/" rel="bookmark" title="Data Firm Databricks Launches New Info Ingestion Features">Data Firm Databricks Launches New Info Ingestion Features</a></h3><div class="td-module-meta-info"> <a href="https://www.myce.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T10:09:19+00:00">February 25, 2020</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_8_5e67f15ac4434_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5e67f15ac4434"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.myce.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">23963</span></a></li><li><a href="https://www.myce.com/category/other/"><span class="td-cat-name">Other</span><span class="td-cat-no">15945</span></a></li><li><a href="https://www.myce.com/category/piracy/"><span class="td-cat-name">Piracy</span><span class="td-cat-no">1016</span></a></li><li><a href="https://www.myce.com/category/software/"><span class="td-cat-name">Software</span><span class="td-cat-no">801</span></a></li><li><a href="https://www.myce.com/category/reviews/"><span class="td-cat-name">Reviews</span><span class="td-cat-no">581</span></a></li><li><a href="https://www.myce.com/category/movies/"><span class="td-cat-name">Movies</span><span class="td-cat-no">520</span></a></li><li><a href="https://www.myce.com/category/music/"><span class="td-cat-name">Music</span><span class="td-cat-no">273</span></a></li><li><a href="https://www.myce.com/category/article/"><span class="td-cat-name">Article</span><span class="td-cat-no">112</span></a></li><li><a href="https://www.myce.com/category/pressrelease/"><span class="td-cat-name">Press Release</span><span class="td-cat-no">92</span></a></li></ul></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-f-container"><ul id="menu-f" class="td-subfooter-menu"><li id="menu-item-89803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-89803"><a href="https://club.myce.com/">Forum</a></li><li id="menu-item-89804" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89804"><a href="https://www.myce.com/privacy/">Privacy Policy</a></li><li id="menu-item-89805" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89805"><a href="https://www.myce.com/terms/">Terms and Conditions</a></li><li id="menu-item-89806" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89806"><a href="https://www.myce.com/cookie-policy/">Cookie Policy</a></li><li id="menu-item-89807" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89807"><a href="https://www.myce.com/about/">About</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 1997 – 2020 Myce B.V. – All rights reserved. It is prohibited to use or publish this content without proper authorization. Offenders shall be subject to penalties provided by law.</div></div></div></div></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.myce.com/wp-content/images_posts/wga-cache/local-ga.js','ga');
ga('create', 'UA-32772789-2', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script> <style type="text/css" media="screen">.ad-label{color:#aaa;font-size:8px;text-transform:uppercase;text-align:center}.td-header-logo img{max-height:50px!important}@media (max-width:767px){.td-main-content-wrap{margin-top:18px}}@media (max-width:767px){h1.entry-title{font-size:22px!important;line-height:25px!important}.td-module-meta-info{font-size:9px!important;margin-bottom:0!important}}</style> <script type='text/javascript' src='https://www.myce.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' defer></script> <script type='text/javascript' src='https://www.myce.com/wp-includes/js/wp-embed.min.js' defer></script> <script></script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KBTCJDK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.myce.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
