<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Woolpert Joins Forces with Data Cloud Solutions - Myce.com</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<style type="text/css">.acp_wrapper .jcarousel-control-prev {left: -35px; background: #333333;color: #ffffff;box-shadow: none; }.acp_wrapper .jcarousel-control-next {right: -35px; background: #333333;color: #ffffff; box-shadow: none; }.acp_wrapper .jcarousel-control-prev:hover,.acp_wrapper .jcarousel-control-next:hover { background: #000000; color: #ffffff; box-shadow: none;}.acp_wrapper { clear: both; border-radius: 0px; }.paging_btns li.nbox a { height: auto !important; } .paging_btns { list-style: none;  margin: 0 auto!important; padding: 0;  height: auto; text-align: center; } .loader_container .loader { display: block; width: 100px; height: auto; box-shadow: none;} .loader_container { position: absolute; display: none; background: rgba(255, 255, 255, 0.7);}                .button_style a { color: #FFFFFF !important; text-decoration: none !important;display: block; width: 100%; height: 100%; overflow: hidden;} 
                .button_style { background: #085280;margin: 10px 2px 10px 0!important; padding:0px; text-align: center; color: #FFFFFF !important;cursor: pointer;overflow: hidden; display: inline-block;border: 1px solid #cccccc!important;} .acp_title_left { float: left; width: 100%;}.acp_content {text-align: justify; clear: both; } .button_style:hover, .button_style:hover *:not(.acp_page_number) { background: #085280;color: #FFFFFF !important;}.acp_page_number {float: left; font-size:16px;line-height: 47px;padding: 0px 10px; background-color:#777777;color:#FFFFFF;font-weight:bold;font-family: }.paging_btns li.active {background: #ffffff !important;color: #333333 !important;cursor: default;border: 1px solid #cccccc !important; }.paging_btns li.active a { color: #333333 !important; cursor: default;} .paging_btns li.nbox { width: auto !important; height: auto !important;padding: 3px; } .acp_title { font-size: 20px;overflow: hidden;box-sizing: initial; max-height:38px; padding:12px; line-height:16px;font-family:; } .button_style:hover, .button_style:hover *:not(.acp_page_number) { background:inherit;}.acp_previous_page{ background: url(https://www.myce.com/wp-content/plugins/advanced-content-pagination-gp/assets/img/acp-prev.png) center left no-repeat #085280;}.acp_previous_page:hover{background: url(https://www.myce.com/wp-content/plugins/advanced-content-pagination-gp/assets/img/acp-prev_hover.png) center left no-repeat #085280; color: #FFFFFF !important;}.acp_next_page{background: url(https://www.myce.com/wp-content/plugins/advanced-content-pagination-gp/assets/img/acp-next.png) center right no-repeat #085280;}.acp_next_page:hover{background: url(https://www.myce.com/wp-content/plugins/advanced-content-pagination-gp/assets/img/acp-next_hover.png) center right no-repeat #085280;color: #FFFFFF !important;}.acp_next_page,.acp_previous_page,.acp_next_page:hover,.acp_previous_page:hover{background:#085280}

.acp_title {
font-size: 33px!important;
text-transform: capitalize!important;
color: #fff;
}

.acp_previous_page .acp_title {font-size:20px!important}

@media (max-width: 767px) {
.acp_previous_page .acp_title {font-size:15px!important}
.acp_next_page .acp_title {font-size:22px!important}
}

.acp_previous_page.button_style, .acp_next_page.button_style {
border-radius: 5px;
padding-top: 15px;
padding-bottom: 15px;
}

.acp_previous_page {width:33%!important;display:block;float:left;}
.acp_next_page {width:65%!important;display:block;float:left;}@media screen and (max-width:420px){.acp_title{ font-size:12px!important; } .acp_desc{ font-size:11px!important; }}
            </style>
<meta name="description" content="In the move to capitalize on software development, Woolpert has acquired the Ohio-based consulting firm for an undisclosed amount." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.myce.com/news/woolpert-joins-forces-with-data-cloud-solutions-95571/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Woolpert Joins Forces with Data Cloud Solutions - Myce.com" />
<meta property="og:description" content="In the move to capitalize on software development, Woolpert has acquired the Ohio-based consulting firm for an undisclosed amount." />
<meta property="og:url" content="https://www.myce.com/news/woolpert-joins-forces-with-data-cloud-solutions-95571/" />
<meta property="og:site_name" content="Myce.com" />
<meta property="article:published_time" content="2020-12-28T06:52:47+00:00" />
<meta property="article:modified_time" content="2020-12-28T10:10:36+00:00" />
<meta property="og:image" content="https://www.myce.com/wp-content/images_posts/2020/12/Woolpert-Software-Development.jpg" />
<meta property="og:image:width" content="852" />
<meta property="og:image:height" content="541" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Maricar Sze">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.myce.com/#website","url":"https://www.myce.com/","name":"Myce.com","description":"Keep your data yours","potentialAction":[{"@type":"SearchAction","target":"https://www.myce.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.myce.com/news/woolpert-joins-forces-with-data-cloud-solutions-95571/#primaryimage","inLanguage":"en-US","url":"https://www.myce.com/wp-content/images_posts/2020/12/Woolpert-Software-Development.jpg","width":852,"height":541,"caption":"Woolpert Data Cloud Solutions"},{"@type":"WebPage","@id":"https://www.myce.com/news/woolpert-joins-forces-with-data-cloud-solutions-95571/#webpage","url":"https://www.myce.com/news/woolpert-joins-forces-with-data-cloud-solutions-95571/","name":"Woolpert Joins Forces with Data Cloud Solutions - Myce.com","isPartOf":{"@id":"https://www.myce.com/#website"},"primaryImageOfPage":{"@id":"https://www.myce.com/news/woolpert-joins-forces-with-data-cloud-solutions-95571/#primaryimage"},"datePublished":"2020-12-28T06:52:47+00:00","dateModified":"2020-12-28T10:10:36+00:00","author":{"@id":"https://www.myce.com/#/schema/person/d3618e979b643645e08718f17dc3a828"},"description":"In the move to capitalize on software development, Woolpert has acquired the Ohio-based consulting firm for an undisclosed amount.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.myce.com/news/woolpert-joins-forces-with-data-cloud-solutions-95571/"]}]},{"@type":"Person","@id":"https://www.myce.com/#/schema/person/d3618e979b643645e08718f17dc3a828","name":"Maricar Sze"}]}</script>
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Myce.com &raquo; Feed" href="https://www.myce.com/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.myce.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='acp-prevnext-css-css' href='https://www.myce.com/wp-content/plugins/advanced-content-pagination-gp/assets/css/prevnext.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.myce.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.myce.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.myce.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.myce.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.myce.com/wp-includes/js/jquery/jquery.js'></script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.myce.com\/wp-admin\/","wpRestNonce":"f825e5e298","wpRestUrl":"https:\/\/www.myce.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%\/"};
			</script>
<script>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</script>
<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.myce.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.myce.com/category/news/",
                    "name": "News"
                }
            }    
        ]
    }
</script>
<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #91ad55;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #91ad55;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #91ad55;
                }
                .tdm-btn-style1 {
					background-color: #91ad55;
				}
				.tdm-btn-style2:before {
				    border-color: #91ad55;
				}
				.tdm-btn-style2 {
				    color: #91ad55;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #91ad55;
                    -moz-box-shadow: 0 2px 16px #91ad55;
                    box-shadow: 0 2px 16px #91ad55;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #91ad55;
                    -moz-box-shadow: 0 4px 26px #91ad55;
                    box-shadow: 0 4px 26px #91ad55;
				}
</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KBTCJDK');</script>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-95571 single-format-standard td-standard-pack woolpert-joins-forces-with-data-cloud-solutions global-block-template-1 td-politics single_template_5 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<div class="td-menu-socials-wrap">
<div class="td-menu-socials">
</div>
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-mobile-content">
<div class="menu-m-container"><ul id="menu-m" class="td-mobile-main-menu"><li id="menu-item-86455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-86455"><a href="https://www.myce.com/">Home</a></li>
<li id="menu-item-86501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86501"><a href="https://club.myce.com/">Forum</a></li>
<li id="menu-item-86879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86879"><a href="https://www.myce.com/category/news/">News</a></li>
<li id="menu-item-86880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86880"><a href="https://www.myce.com/category/reviews/">Reviews</a></li>
<li id="menu-item-86456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86456"><a href="https://www.myce.com/about/">About</a></li>
</ul></div> </div>
</div>
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.myce.com/">
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
 <div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-disable" href="https://www.myce.com/">
<img src="https://www.myce.com/wp-content/images_posts/2019/04/logo-min.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.myce.com/">
<img src="https://www.myce.com/wp-content/images_posts/2019/04/logo-min.png" alt="" />
<span class="td-visual-hidden">Myce.com</span>
</a>
</div>
<div class="menu-m-container"><ul id="menu-m-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-86455"><a href="https://www.myce.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-86501"><a href="https://club.myce.com/">Forum</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-86879"><a href="https://www.myce.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-86880"><a href="https://www.myce.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86456"><a href="https://www.myce.com/about/">About</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.myce.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.myce.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">News</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-95571" class="post-95571 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-artificial-intelligence tag-cloud-solutions tag-consulting-services tag-data-analytics tag-data-cloud-solutions tag-data-services tag-data-storage-services tag-georectified-imagery tag-informational-technology tag-mobile-software-solutions tag-software-development tag-software-as-a-service-provider tag-subsurface-utility-engineering tag-unmanned-aircraft-systems tag-woolpert" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
 <h1 class="entry-title">Woolpert Joins Forces with Data Cloud Solutions</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.myce.com/author/maricar/">Maricar Sze</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T07:52:47+01:00">December 28, 2020</time></span> </div>
</header>
</div>
<div class="td-post-content tagdiv-type">
<div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ad-label" style="font-size:8px;">ADVERTISEMENT</div>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4421504768920814" data-ad-slot="1224264521" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: justify">In the move to capitalize on software development, artificial intelligence, consulting services, and cloud solutions, Woolpert has acquired the Ohio-based consulting firm for an undisclosed amount.</p>
<p style="text-align: justify">The geospatial and informational technology giant is expanding its market to broader cloud solutions services with the help of Data Cloud Solutions (DCS) LLC. Being an industry leader itself, the software-as-a-service provider manages larger volumes of data from private and government sector clients.</p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ad-label" style="font-size:8px;">ADVERTISEMENT</div>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4421504768920814" data-ad-slot="4221962953" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: justify">By offering integrated CAMA solutions, Data Cloud Solutions was able to synchronize all services into a working system, provide data analytics, and create mobile software solutions in one. DCS is able to collect and review data, change detection, and streamline processes in one platform.</p>
<p><img class="aligncenter size-full wp-image-95572" src="https://www.myce.com/wp-content/images_posts/2020/12/Woolpert-Software-Development.jpg" alt="Woolpert Data Cloud Solutions" width="852" height="541" srcset="https://www.myce.com/wp-content/images_posts/2020/12/Woolpert-Software-Development.jpg 852w, https://www.myce.com/wp-content/images_posts/2020/12/Woolpert-Software-Development-400x254.jpg 400w, https://www.myce.com/wp-content/images_posts/2020/12/Woolpert-Software-Development-670x425.jpg 670w, https://www.myce.com/wp-content/images_posts/2020/12/Woolpert-Software-Development-696x442.jpg 696w, https://www.myce.com/wp-content/images_posts/2020/12/Woolpert-Software-Development-661x420.jpg 661w" sizes="(max-width: 852px) 100vw, 852px" /></p>
<p style="text-align: justify"><a href="https://woolpert.com/resource/woolpert-acquires-data-cloud-solutions-to-expand-data-visualization-and-awareness-to-new-existing-markets/" target="_blank" rel="noopener noreferrer">Joining forces with Woolpert</a> means extending the business and offering integrated and complete tech and data storage services to clients. With certain and specialized expertise in different areas, the two companies can benefit from one another.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ad-label" style="font-size:8px;">ADVERTISEMENT</div>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4421504768920814" data-ad-slot="1868984553"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: justify">DCS CEO Daniel Anderson said the company chose to join Woolpert to <em>‘gain dimension’</em> and to reach better additional markets. This includes the support for the natural disaster response and building more concrete code enforcement.</p>
<p style="text-align: justify"><em>“I look forward to further exploring Woolpert’s products and services, like lidar and georectified imagery, subsurface utility engineering, unmanned aircraft systems, and tech consulting services,”</em> said Anderson.</p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4421504768920814" data-ad-slot="6775974107" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h3 style="text-align: justify">Synchronize Customer Support</h3>
<p style="text-align: justify">DCS also aspires to develop new and more products and services to improve its customer service and overall portfolio. The existing real property assessment isn’t the end of the innovation, and the company is planning to leverage on technology and experience, which Woolpert share the same vision.</p>
<p style="text-align: justify"><em>“This merger provides us with greater resources and greater access to leading experts in the geospatial field, while strengthening our business development pipeline and helping us be quicker to market,”</em> said Anderson.</p>
<p style="text-align: justify">Meanwhile, Woolpert is also excited to see what’s in store for clients after the merger’s complete. Vice President Jon Downey said DCS shares Woolpert’s focus on developing innovative tools, products, and services, in order to address client needs.</p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4421504768920814" data-ad-slot="5689165281" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: justify">DCS’ data visualization specialty also provides benefit to data awareness, leading the roadmap to support many industries. The extensive research and development resources plus staff expertise can help Woolpert as a whole.</p>
<p style="text-align: justify">The two companies will continue to offer leading software and data services to support different types of businesses and even governmental-related processes. DCS employees will be part of Woolpert to strengthen its customer service.</p>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ad-label" style="font-size:8px;">ADVERTISEMENT</div>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4421504768920814" data-ad-slot="1862079840" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
</div>
<div class='code-block code-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
</div>
<div class='code-block code-block-18' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4421504768920814" data-ad-slot="2042522179" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.myce.com/tag/artificial-intelligence/">artificial intelligence</a></li><li><a href="https://www.myce.com/tag/cloud-solutions/">Cloud Solutions</a></li><li><a href="https://www.myce.com/tag/consulting-services/">Consulting Services</a></li><li><a href="https://www.myce.com/tag/data-analytics/">Data Analytics</a></li><li><a href="https://www.myce.com/tag/data-cloud-solutions/">Data Cloud Solutions</a></li><li><a href="https://www.myce.com/tag/data-services/">Data Services</a></li><li><a href="https://www.myce.com/tag/data-storage-services/">Data Storage Services</a></li><li><a href="https://www.myce.com/tag/georectified-imagery/">Georectified Imagery</a></li><li><a href="https://www.myce.com/tag/informational-technology/">Informational Technology</a></li><li><a href="https://www.myce.com/tag/mobile-software-solutions/">Mobile Software Solutions</a></li><li><a href="https://www.myce.com/tag/software-development/">Software Development</a></li><li><a href="https://www.myce.com/tag/software-as-a-service-provider/">Software-as-a-Service Provider</a></li><li><a href="https://www.myce.com/tag/subsurface-utility-engineering/">Subsurface Utility Engineering</a></li><li><a href="https://www.myce.com/tag/unmanned-aircraft-systems/">Unmanned Aircraft Systems</a></li><li><a href="https://www.myce.com/tag/woolpert/">Woolpert</a></li></ul> </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.myce.com/news/uk-pension-firm-suffers-breach-exposing-details-of-30000-customers-95567/">UK Pension Firm Suffers Breach Exposing Details of 30,000 Customers</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.myce.com/news/atos-starts-new-deal-with-meteo-france-with-1-exabyte-storage-95574/">Atos Starts New Deal with Météo-France With 1 Exabyte Storage</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.myce.com/author/maricar/">Maricar Sze</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Maricar Sze"></span><meta itemprop="datePublished" content="2020-12-28T07:52:47+01:00"><meta itemprop="dateModified" content="2020-12-28T11:10:36+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.myce.com/news/woolpert-joins-forces-with-data-cloud-solutions-95571/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.myce.com/wp-content/images_posts/2019/04/logo-min.png"></span><meta itemprop="name" content="Myce.com"></span><meta itemprop="headline " content="Woolpert Joins Forces with Data Cloud Solutions"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.myce.com/wp-content/images_posts/2020/12/Woolpert-Software-Development.jpg"><meta itemprop="width" content="852"><meta itemprop="height" content="541"></span> </footer>
</article>
<div class="td_block_wrap td_block_related_posts tdi_2_5e6 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_5e6"><script>var block_tdi_2_5e6 = new tdBlock();
block_tdi_2_5e6.id = "tdi_2_5e6";
block_tdi_2_5e6.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_5e6","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":95571,"live_filter_cur_post_author":"575100","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_5e6","tdc_css_class_style":"tdi_2_5e6_rand_style"}';
block_tdi_2_5e6.td_column_number = "3";
block_tdi_2_5e6.block_type = "td_block_related_posts";
block_tdi_2_5e6.post_count = "3";
block_tdi_2_5e6.found_posts = "24469";
block_tdi_2_5e6.header_color = "";
block_tdi_2_5e6.ajax_pagination_infinite_stop = "";
block_tdi_2_5e6.max_num_pages = "8157";
tdBlocksArray.push(block_tdi_2_5e6);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_f0e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_5e6" href="#">RELATED ARTICLES</a><a id="tdi_4_e0d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_5e6" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_5e6 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.myce.com/news/atos-starts-new-deal-with-meteo-france-with-1-exabyte-storage-95574/" rel="bookmark" class="td-image-wrap " title="Atos Starts New Deal with Météo-France With 1 Exabyte Storage"><img width="218" height="150" class="entry-thumb" src="https://www.myce.com/wp-content/images_posts/2020/12/Atos-Starts-Deal-with-Météo-France-218x150.jpg" srcset="https://www.myce.com/wp-content/images_posts/2020/12/Atos-Starts-Deal-with-Météo-France-218x150.jpg 218w, https://www.myce.com/wp-content/images_posts/2020/12/Atos-Starts-Deal-with-Météo-France-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Atos Starts New Deal with Météo-France" title="Atos Starts New Deal with Météo-France With 1 Exabyte Storage" /></a></div> <a href="https://www.myce.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/atos-starts-new-deal-with-meteo-france-with-1-exabyte-storage-95574/" rel="bookmark" title="Atos Starts New Deal with Météo-France With 1 Exabyte Storage">Atos Starts New Deal with Météo-France With 1 Exabyte Storage</a></h3> </div>
</div>
</div>
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.myce.com/news/uk-pension-firm-suffers-breach-exposing-details-of-30000-customers-95567/" rel="bookmark" class="td-image-wrap " title="UK Pension Firm Suffers Breach Exposing Details of 30,000 Customers"><img width="218" height="150" class="entry-thumb" src="https://www.myce.com/wp-content/images_posts/2020/12/UK-Pension-Firm-Breach-218x150.jpg" srcset="https://www.myce.com/wp-content/images_posts/2020/12/UK-Pension-Firm-Breach-218x150.jpg 218w, https://www.myce.com/wp-content/images_posts/2020/12/UK-Pension-Firm-Breach-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="UK Pension Firm Suffers Breach" title="UK Pension Firm Suffers Breach Exposing Details of 30,000 Customers" /></a></div> <a href="https://www.myce.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/uk-pension-firm-suffers-breach-exposing-details-of-30000-customers-95567/" rel="bookmark" title="UK Pension Firm Suffers Breach Exposing Details of 30,000 Customers">UK Pension Firm Suffers Breach Exposing Details of 30,000 Customers</a></h3>  </div>
</div>
</div>
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.myce.com/news/nintendo-suffers-another-major-data-leak-in-switch-console-95564/" rel="bookmark" class="td-image-wrap " title="Nintendo Suffers Another Major Data Leak in Switch Console"><img width="218" height="150" class="entry-thumb" src="https://www.myce.com/wp-content/images_posts/2020/12/Nintendo-Data-Leak-218x150.jpg" srcset="https://www.myce.com/wp-content/images_posts/2020/12/Nintendo-Data-Leak-218x150.jpg 218w, https://www.myce.com/wp-content/images_posts/2020/12/Nintendo-Data-Leak-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nintendo Data Leak in Switch Console" title="Nintendo Suffers Another Major Data Leak in Switch Console" /></a></div> <a href="https://www.myce.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/nintendo-suffers-another-major-data-leak-in-switch-console-95564/" rel="bookmark" title="Nintendo Suffers Another Major Data Leak in Switch Console">Nintendo Suffers Another Major Data Leak in Switch Console</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_5e6" data-td_block_id="tdi_2_5e6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_5e6" data-td_block_id="tdi_2_5e6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="ai_widget-3" class="td_block_template_1 widget ai_widget-3 ai_widget"><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ad-label" style="font-size:8px;">ADVERTISEMENT</div>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4421504768920814" data-ad-slot="9301222792"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><div class="td_block_wrap td_block_9 td_block_widget tdi_5_d9d td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="tdi_5_d9d">
<style>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</style><script>var block_tdi_5_d9d = new tdBlock();
block_tdi_5_d9d.id = "tdi_5_d9d";
block_tdi_5_d9d.atts = '{"custom_title":"RECENT NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5_d9d","block_type":"td_block_9","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5_d9d","tdc_css_class_style":"tdi_5_d9d_rand_style"}';
block_tdi_5_d9d.td_column_number = "1";
block_tdi_5_d9d.block_type = "td_block_9";
block_tdi_5_d9d.post_count = "3";
block_tdi_5_d9d.found_posts = "26163";
block_tdi_5_d9d.header_color = "#";
block_tdi_5_d9d.ajax_pagination_infinite_stop = "";
block_tdi_5_d9d.max_num_pages = "8721";
tdBlocksArray.push(block_tdi_5_d9d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">RECENT NEWS</span></h4></div><div id=tdi_5_d9d class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/atos-starts-new-deal-with-meteo-france-with-1-exabyte-storage-95574/" rel="bookmark" title="Atos Starts New Deal with Météo-France With 1 Exabyte Storage">Atos Starts New Deal with Météo-France With 1 Exabyte Storage</a></h3>
<div class="td-module-meta-info">
<a href="https://www.myce.com/category/news/" class="td-post-category">News</a> <span class="td-post-author-name"><a href="https://www.myce.com/author/maricar/">Maricar Sze</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T10:10:50+01:00">December 28, 2020</time></span> </div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/woolpert-joins-forces-with-data-cloud-solutions-95571/" rel="bookmark" title="Woolpert Joins Forces with Data Cloud Solutions">Woolpert Joins Forces with Data Cloud Solutions</a></h3>
<div class="td-module-meta-info">
<a href="https://www.myce.com/category/news/" class="td-post-category">News</a> <span class="td-post-author-name"><a href="https://www.myce.com/author/maricar/">Maricar Sze</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T07:52:47+01:00">December 28, 2020</time></span> </div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/uk-pension-firm-suffers-breach-exposing-details-of-30000-customers-95567/" rel="bookmark" title="UK Pension Firm Suffers Breach Exposing Details of 30,000 Customers">UK Pension Firm Suffers Breach Exposing Details of 30,000 Customers</a></h3>
<div class="td-module-meta-info">
<a href="https://www.myce.com/category/news/" class="td-post-category">News</a> <span class="td-post-author-name"><a href="https://www.myce.com/author/maricar/">Maricar Sze</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-25T11:17:37+01:00">December 25, 2020</time></span> </div>
</div>
</div>
</div> </div></div> </div>
</div>
</div>
</div>
</div>
<div class="tdc-footer-wrap ">
<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.myce.com/"><img src="https://www.myce.com/wp-content/images_posts/2020/03/logo-min-e1583764396987.png" alt="" title="" /></a></div><div class="footer-text-wrap"><p>The latest news surrounding digital storage products, cloud, data security, technology, fintech, games.</p>
<p>Myce B.V.<br>Cruquiuskade 251, 1018 AM Amsterdam, Netherlands.</p><div class="footer-email-wrap">Contact us: <a href="mailto:dan@myce.com">dan@myce.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_7_cfc td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_7_cfc">
<style>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</style><script>var block_tdi_7_cfc = new tdBlock();
block_tdi_7_cfc.id = "tdi_7_cfc";
block_tdi_7_cfc.atts = '{"custom_title":"MORE RECENT NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"18","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7_cfc","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7_cfc","tdc_css_class_style":"tdi_7_cfc_rand_style"}';
block_tdi_7_cfc.td_column_number = "1";
block_tdi_7_cfc.block_type = "td_block_7";
block_tdi_7_cfc.post_count = "3";
block_tdi_7_cfc.found_posts = "26163";
block_tdi_7_cfc.header_color = "#";
block_tdi_7_cfc.ajax_pagination_infinite_stop = "";
block_tdi_7_cfc.max_num_pages = "8715";
tdBlocksArray.push(block_tdi_7_cfc);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MORE RECENT NEWS</span></h4></div><div id=tdi_7_cfc class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.myce.com/news/us-treasury-commerce-department-hit-with-data-breach-95464/" rel="bookmark" class="td-image-wrap " title="US Treasury, Commerce Department Hit with Data Breach"><img width="100" height="70" class="entry-thumb" src="https://www.myce.com/wp-content/images_posts/2020/12/Commerce-Department-Breach-100x70.jpg" srcset="https://www.myce.com/wp-content/images_posts/2020/12/Commerce-Department-Breach-100x70.jpg 100w, https://www.myce.com/wp-content/images_posts/2020/12/Commerce-Department-Breach-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Commerce Department Data Breach" title="US Treasury, Commerce Department Hit with Data Breach" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/us-treasury-commerce-department-hit-with-data-breach-95464/" rel="bookmark" title="US Treasury, Commerce Department Hit with Data Breach">US Treasury, Commerce Department Hit with Data Breach</a></h3> <div class="td-module-meta-info">
<a href="https://www.myce.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-17T09:17:55+01:00">December 17, 2020</time></span> </div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.myce.com/news/startup-neuroglee-to-use-ai-for-alzheimers-therapy-95461/" rel="bookmark" class="td-image-wrap " title="Startup Neuroglee to Use AI for Alzheimer’s Therapy"><img width="100" height="70" class="entry-thumb" src="https://www.myce.com/wp-content/images_posts/2020/12/Neuroglee-to-Use-AI-100x70.jpg" srcset="https://www.myce.com/wp-content/images_posts/2020/12/Neuroglee-to-Use-AI-100x70.jpg 100w, https://www.myce.com/wp-content/images_posts/2020/12/Neuroglee-to-Use-AI-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Neuroglee Alzheimer Therapy" title="Startup Neuroglee to Use AI for Alzheimer’s Therapy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/startup-neuroglee-to-use-ai-for-alzheimers-therapy-95461/" rel="bookmark" title="Startup Neuroglee to Use AI for Alzheimer’s Therapy">Startup Neuroglee to Use AI for Alzheimer’s Therapy</a></h3> <div class="td-module-meta-info">
<a href="https://www.myce.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-17T07:10:56+01:00">December 17, 2020</time></span> </div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.myce.com/news/dental-care-alliance-breach-affects-over-1m-patients-95458/" rel="bookmark" class="td-image-wrap " title="Dental Care Alliance Breach Affects Over 1M Patients"><img width="100" height="70" class="entry-thumb" src="https://www.myce.com/wp-content/images_posts/2020/12/Dental-Care-Alliance-Breach-100x70.jpg" srcset="https://www.myce.com/wp-content/images_posts/2020/12/Dental-Care-Alliance-Breach-100x70.jpg 100w, https://www.myce.com/wp-content/images_posts/2020/12/Dental-Care-Alliance-Breach-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Dental Care Alliance Data Breach" title="Dental Care Alliance Breach Affects Over 1M Patients" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.myce.com/news/dental-care-alliance-breach-affects-over-1m-patients-95458/" rel="bookmark" title="Dental Care Alliance Breach Affects Over 1M Patients">Dental Care Alliance Breach Affects Over 1M Patients</a></h3> <div class="td-module-meta-info">
<a href="https://www.myce.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-16T11:44:58+01:00">December 16, 2020</time></span> </div>
</div>
</div>
</div> </div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_block_widget tdi_8_beb widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="tdi_8_beb">
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.myce.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">24470</span></a></li><li><a href="https://www.myce.com/category/other/"><span class="td-cat-name">Other</span><span class="td-cat-no">16025</span></a></li><li><a href="https://www.myce.com/category/piracy/"><span class="td-cat-name">Piracy</span><span class="td-cat-no">1016</span></a></li><li><a href="https://www.myce.com/category/software/"><span class="td-cat-name">Software</span><span class="td-cat-no">815</span></a></li><li><a href="https://www.myce.com/category/reviews/"><span class="td-cat-name">Reviews</span><span class="td-cat-no">581</span></a></li><li><a href="https://www.myce.com/category/movies/"><span class="td-cat-name">Movies</span><span class="td-cat-no">522</span></a></li><li><a href="https://www.myce.com/category/music/"><span class="td-cat-name">Music</span><span class="td-cat-no">275</span></a></li><li><a href="https://www.myce.com/category/apps/"><span class="td-cat-name">Apps</span><span class="td-cat-no">175</span></a></li><li><a href="https://www.myce.com/category/finance/"><span class="td-cat-name">Finance</span><span class="td-cat-no">170</span></a></li></ul></div> </div>
</div>
</div>
</div>
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-f-container"><ul id="menu-f" class="td-subfooter-menu"><li id="menu-item-89803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-89803"><a href="https://club.myce.com/">Forum</a></li>
<li id="menu-item-89804" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89804"><a href="https://www.myce.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-89805" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89805"><a href="https://www.myce.com/terms/">Terms and Conditions</a></li>
<li id="menu-item-89806" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89806"><a href="https://www.myce.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-89807" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89807"><a href="https://www.myce.com/about/">About</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 1997 – 2020 Myce B.V. – All rights reserved. It is prohibited to use or publish this content without proper authorization. Offenders shall be subject to penalties provided by law. </div>
</div>
</div>
</div>
</div>
</div>
<style type="text/css" media="screen">
/* custom css theme panel */
.ad-label{color:#aaa;font-size:8px;text-transform:uppercase;text-align:center;}

.td-header-logo img{max-height:50px!important;}
@media (max-width:767px){
.td-main-content-wrap{margin-top:18px;}}

@media (max-width:767px){
    h1.entry-title{font-size:22px!important;line-height:25px!important;}
    .td-module-meta-info{font-size:9px!important;margin-bottom:0!important;}
}
</style>
<script type='text/javascript' src='https://www.myce.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js'></script>
<script>
    
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KBTCJDK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>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</script>
</body>
</html>
